Learning Objectives

After completing this chapter, you will be able to:

• Explain the advantage of using an adjustment layer to correct color in an image.
• Summarize three different ways you can create an adjustment layer.
• Use the Adjustments panel to apply color adjustments to an image.
• Use the Variations adjustment to adjust color, contrast, and brightness.
• Explain the difference between shadows, midtones, and highlights.
• Explain how to use an RGB/CMY color wheel to determine how to correct a color cast.
• Differentiate between brightness and contrast.
• Differentiate between hue and saturation.
• Use the following adjustments to adjust the colors in an image:
  - Color Balance
  - Brightness/Contrast
  - Hue/Saturation
  - Vibrance
  - Replace Color
  - Shadows/Highlights
  - Black & White
  - Use the Color Replacement Tool to change colors of objects in an image.
  - Use the Sponge Tool to remove or intensify color.
  - Use the Dodge and Burn Tools to lighten or darken colors in an image.
  - Use painting tools and blending modes to adjust the color in an image.

Introduction

You are the judge of how the colors in your image should look. If the sky looks too light in one of your favorite scenery shots, you must decide how blue to make it as you correct the color. See Figure 9.1. To make good decisions about color correction, you must have a good sense for color as it appears in the natural world. This awareness will strengthen with careful observation and experience.

Adjustments: Photoshop’s Color-Correction Commands

Photoshop offers 24 color-correction commands, called adjustments, along with a few related tools in the Tools panel. Some of these adjustments are very simple to use. Others are quite sophisticated and require some background knowledge before they can be used effectively. You will find that there is a lot of overlap—settings associated with some adjustments are also associated with others. There are so many different adjustments to choose from that you will probably never use all of them.

Most of these adjustments and tools will be explained in this chapter. A few of them are more advanced and will be explained in later chapters. The Levels, Curves, Channel Mixer, and Threshold commands will be explained in Chapter 10, Advanced Color-Correction Techniques. The Exposure command will be explained in Chapter 12, File Management and Automated Tasks.

The Adjustments Panel and Adjustment Layers

The Adjustments panel is designed so that several different color adjustments can be applied to an image quickly and easily. However, only about two-thirds of Photoshop’s adjustments are available on this panel. In the Image menu, you will find a total of twenty-four color-adjustment commands, Figure 9.2, with all but three of those grouped together in the Adjustments submenu. Your first guess might be that the Adjustments panel contains only the most popular or user-friendly commands. This is not necessarily the case, however. The fifteen adjustments on the Adjustments panel were placed there because they can be used as a special kind of layer called an adjustment layer.
The Adjustments Panel’s Settings

Fifteen adjustment buttons appear on the Adjustments panel. There is also a list of time-saving presets that can help you see what a particular adjustment is capable of. When you click one of the adjustment buttons, the panel changes appearance so that you can change settings. In Figure 9-3, the first adjustment, Brightness/Contrast, has been clicked. This caused a new adjustment layer to appear in the Layers panel and the Adjustments panel changed appearance, displaying the Brightness/Contrast settings (described in the next section) and several more buttons that appear at the bottom of the panel.

The Return button, an arrow, toggles between the Adjustments panel’s default appearance and the settings of the individual adjustment you have chosen from the panel. This toggle button makes it simple to quickly apply multiple adjustments to an image. It is much faster than using the menus to apply adjustments one at a time.

The Switch button, which looks like a folder, is a toggle that causes the Adjustments panel to be displayed at a larger size, if desired. Clicking the button again returns the panel to its default size.

The Clip button has an image of overlapping circles on it. This button controls whether the Adjustment layer you just created affects all layers beneath it (the default setting) or if it only affects the layer immediately below it. When you are viewing the Adjustments panel in its default appearance, the Clip button appears at the far bottom of the panel and the layer thumbnail of the image is showing. The top thumbnail is a plain representation of the image’s original pixels. A double-click on the thumbnail will add a new adjustment layer to the image. As you are about to see, there are a lot of ways to add an adjustment layer. The command highlighted in yellow will be explained in Chapter 12, File Management and Automated Tasks. A—The Image menu. Note that all but the three “auto” adjustments are found in the Adjustments submenu. B—The Adjustments panel.

Figure 9-3

The Brightness/Contrast adjustment panel is shown here. The seven buttons at the bottom of the panel are common to all adjustment panels.

An adjustment layer lets you apply a color adjustment to a layer, but keeps the corrections you make separate from that layer. In other words, the pixels you are correcting look like they are changing color, but they are not permanently changed unless you flatten the image or merge the adjustment layer with the layer(s) you corrected. The use of adjustment layers is one type of non-destructive editing, a type of editing in which the image’s original pixels are protected. Another benefit of adjustment layers is the fact that the settings can be changed at any time by simply double-clicking on the adjustment layer thumbnail in the Layers panel and entering new values.

When you create an adjustment layer, it appears in the Layers panel just above the layer that is active. Adjustment layers can affect either the layer immediately below it or all layers that appear beneath it in the Layers panel stack.

If you do not use the Adjustments panel to make color adjustments, but instead select an adjustment from the Image > Adjustments submenu, no adjustment layer is created. Your changes are permanently applied to the layer you are correcting, unless you undo your work. For this reason, you should create a duplicate layer before making an adjustment with the Image > Adjustments submenu. Whether or not you use adjustment layers, it is always a good idea to keep an untouched backup copy of your image files.

Although using the Adjustments panel is the easiest way to create an adjustment layer, you can also choose Layer > New Adjustment Layer and then select the desired color-adjustment command from the submenu. A third way to add an adjustment layer is to click the Create new fill or adjustment layer (small black-and-white circle) button at the bottom of the Layers panel.

Note

If only part of the image needs to be adjusted, consider feather-selecting the area, so the color correction will blend into the rest of the image. You can control what portion of an image is adjusted by applying a layer mask using soft brushes and the Masks panel (discussed in Chapter 1), Additional Layer Techniques) to protect the area of the image you do not want to change.
bottom right corner of the panel and has an image of three sets of overlapping circles instead of a single set. However, the button functions the same in both versions of the Adjustments panel.

The Layer visibility button hides or displays the Adjustment layer you have just applied. You can get the same results by clicking the Layer visibility toggle next to the Adjustment layer in the Layers panel.

The Previous State button is similar to the Layer visibility button because it gives you a temporary look at how your image looked just before you started changing settings on an adjustment layer. It is different than the Layer visibility button because it is only active as long as the mouse button is held. Releasing the mouse button causes the current adjustment settings to be redisplayed. You may find it helpful to use this button in more complex situations where you are working on projects with multiple layers and more than one adjustment layer.

The Reset button is like an Undo command. It can be used to set an adjustment layer back to its default settings. However, if you have already changed some of the settings and come back later to edit the adjustment layer, the icon on this button looks slightly different, reminding you that you can now only reset the adjustment layer to the settings that existed when you returned to do some tweaking. Finally, you can use the Delete layer button either on the Adjustments panel or the Layers panel to delete an adjustment layer.

Learning the Adjustments: Charting a Course

In this textbook, you will not be learning about the adjustments in the same order that they appear in the Image > Adjustments submenu or on the Adjustments panel. Instead, we will start with one of the most user-friendly adjustments, Variations, and from there chart a course that gradually builds on what the Variations adjustment has to offer. Remember that several of Photoshop's adjustments share similar commands, while others are more unique. After you become acquainted with these adjustments and tools, you will probably find you use only a few of them regularly; there may be a few that you never use at all.

In this chapter and the next, one of the two graphics shown in Figure 9-4 will appear next to each section title that introduces an adjustment. These graphics indicate whether the adjustment is included in the Adjustments panel or is only available through the Image menu. If the adjustment is available in the Adjustments panel, you should apply it that way rather than using the Image menu. Using the Adjustments panel allows you to apply the adjustment nondestructively—as an adjustment layer.

Figure 9-4
Throughout this chapter and the next, these graphics appear next to the titles of sections that introduce adjustments. The graphics indicate whether the adjustments are available in the Adjustments panel or must be applied through the Image > Adjustments submenu. A—This graphic indicates the adjustment is available in the Adjustments panel. B—This graphic indicates that the adjustment is not available in the Adjustments panel. The adjustment must be applied through the Image > Adjustments submenu.

The Variations Adjustment

The Variations adjustment includes helpful, built-in visual examples that guide you through the color-correcting process. It is not necessarily one of Photoshop's most precise adjustment tools, but it is very effective in certain situations. The Variations adjustment is introduced first in this chapter because it gives you a quick, visual explanation of several different ways that Photoshop can adjust color. Read this section carefully. You will see many of these terms again and again when reading about Photoshop's other adjustments and tools.

To use the Variations adjustment, open an image and choose Image > Adjustments > Variations.... This opens the Variations dialog box, Figure 9-5. The Original image thumbnail is displayed in the upper-left corner of the dialog box. This thumbnail shows you what your image looked like before you made any modifications, and clicking it returns the image to its original condition. The Current Pick thumbnail is displayed to the immediate right of the Original thumbnail. It shows you how all of the changes you have made will affect your image. Clicking this thumbnail has no effect.

The Fine/Coarse slider controls how powerful each adjustment is. Each time the slider is moved up a notch, the adjustment effect is doubled the next time a thumbnail is clicked. When the Show Clipping check box is checked, areas that will be over-adjusted (so bright or dark that image detail is being lost), are shown in a solid, contrasting color in the thumbnails. It is important to realize that the colors that indicate clipping in the thumbnails will not appear in the actual image when it is adjusted.

Note
Since clipping shows areas that are becoming too light or too dark, it is not displayed when midtones are being adjusted.

Figure 9-5
The Variations command provides a user-friendly interface for making color adjustments.

Determine what portions of the image will be affected by the next adjustment
Click to return the image to its original condition
Sets the strength of the adjustment
Click to lighten the image
Show the combined effect of all adjustments made in the dialog box
Clipping shows areas where detail will be lost
Click one of the outside thumbnails to shift the image's hue
Click to darken the image
Previous State
Reset
If you are working with several images that need similar adjustments made to them, you can click the Save button to store your modified settings in a file. Then, you can click the Load button and reload saved settings at a later time, or even in a different session. This allows you to apply the same variation adjustments to different images.

**Adjusting Shadows, Highlights, and Midtones**

To begin using the Variations adjustment, you must first choose what areas of your image you want to adjust. This is done by selecting one of the radio buttons in the top-right section of the dialog box. If the Shadows radio button is selected, only shadows (the darkest areas in an image) are adjusted. Selecting the Highlights radio button causes only the highlights (the brightest areas in an image) to be adjusted. Highlights include places where light is reflecting off a shiny surface, objects that are pure white, and other bright, vivid colors. Midtones, areas of an image that are not shadows or highlights, make up the largest percentage of most images. Selecting the Midtones radio button causes only these areas to be adjusted.

**Adjusting Hue and Fixing a Color Cast**

When the Shadows, Midtones, or Highlights radio button is selected, seven thumbnails appear in one section in the lower part of the dialog box. The Current Pick (center) thumbnail shows the combined effects of all of the adjustments made in the dialog box. The six thumbnails that form a circle around the Current Pick thumbnail offer different options for changing the hue of the image. These thumbnails show you what your image will look like once the adjustment is made. To adjust the color in your image, simply click on one or more of these thumbnails. The same thumbnail can be clicked more than once.

If your image has a color cast (an unnatural tint, usually caused by bad lighting when the image was captured), a different color cast can be applied to correct the problem. An RGB/CMY color wheel, Figure 9-6, can be used to figure out how to correct a color cast. For example, suppose you have an image with a slight blue color cast, such as the color cast caused by fluorescent lighting. Find the color on the RGB/CMY color wheel that is opposite of blue. In this case, the color is yellow. Clicking the More Yellow thumbnail in the Variations dialog box once or twice will help correct a blue color cast. The color-correcting thumbnails in the Variations dialog box are arranged in the same order as the colors on a RGB/CMY color wheel.

**Lightening and Darkening an Image**

At the right edge of the dialog box is another section that contains a column of three thumbnails. These thumbnails can be used to help correct problems caused by the lighting conditions under which the image was captured. In other words, they can be used to make the image lighter or darker. The degree of lightness of an image is referred to as brightness, or luminosity in other areas of Photoshop. Again, the center thumbnail is the Current Pick thumbnail, which shows the combined effects of the adjustments previously made in the dialog box. Clicking the Lighter thumbnail lightens the image, and clicking the Darker thumbnail will darken it.

**Adjusting Saturation**

The term saturation refers to how intense colors appear. When the Saturation radio button is selected at the top of the Variations dialog box, three thumbnails appear in the bottom section of the dialog box, Figure 9-7. Again, the Current Pick thumbnail appears in the center. If the Less Saturation thumbnail is clicked, the intensity of colors in the image is diminished. If it is clicked several times, the image will become desaturated (grayscale). Clicking the More Saturation thumbnail increases the intensity of colors in the image. When the Saturation radio button is selected, you cannot choose to affect only shadows, highlights, or midtones. Instead, the entire image is adjusted, Figure 9-7.

**The Color Balance Adjustment**

Using this adjustment is similar to using the Variations adjustment to correct color casts. You can choose whether to shift the colors of the shadows, midtones, or highlights. See Figure 9-8. However, you drag sliders to adjust color rather than click on thumbnails, as you do when using the Variations adjustment. The Color Balance adjustment can be applied using the Adjustments panel or the Image > Adjustments submenu. There are three radio buttons in the Tone section of the panel or dialog box that allow you to specify which tonal areas of your image are affected by the adjustments. When the Preserve Luminosity check box is checked, the adjustments made do not affect the original brightness of the image while the colors are being adjusted.
After selecting which luminosity levels to adjust (shadows, midtones, or highlights), adjust the sliders in the Color Balance section of the dialog box to shift the colors in the image. After adjusting one range of luminosities, you can select another radio button from the bottom of the dialog box and repeat the process to adjust another range of luminosities. If you have added the adjustment using the Image > Adjustments submenu, click OK when you are done making adjustments to apply the changes to the image.

The Brightness/Contrast Adjustment

The Variations adjustment you read about earlier can be used to adjust the brightness of an image, but not its contrast. The Brightness/Contrast adjustment provides a simple way to adjust both the brightness and contrast of an image, Figure 9-9. The Brightness/Contrast adjustment can be applied using the Adjustments panel or the Image > Adjustments submenu.

This adjustment is quite simple; there are only two sliders and one check box. The Brightness slider lightens or darkens your image. The degree of lightness of an image is referred to as brightness or luminosity in other areas of Photoshop. Without supplemental lighting, many images captured indoors with a digital camera are a bit too dark, so increasing the brightness of images can be a common task. As you adjust the brightness, keep an eye on the fine details in the image, such as the textured wall behind the toy in Figure 9-9. If details start to disappear, or if colors become wildly different, you have adjusted the image too much.

If the colors in an image seem a little dull, a slight boost in contrast can help. When the Contrast slider is dragged to the right, lighter colors become lighter and/or less...
intense while darker colors become darker and/or more vivid. This causes colors to stand out more from one another. This is also referred to as increasing the tonal range of an image.

An image with good contrast (a full tonal range) would have a few shadows that are perfectly black, a few highlights that are pure white, and a full range of midtones in between. For example, a black-and-white image that does not have enough contrast will have gray shadows (instead of near-black) and light gray highlights (instead of near-white), causing it to appear murky. Images that have too much contrast have too many white highlights and black shadows, but not enough different midtones in between. This decreases the detail in the image.

The Use Legacy check box causes the Brightness/Contrast adjustment to work as it did in version CS2 and earlier. In these versions of Photoshop, the Contrast slider could be adjusted to a point that image detail was lost. It is recommended that you leave this setting unchecked.

The Hue/Saturation Adjustment

The Hue/Saturation adjustment is a more precise color-adjustment tool than the Variations adjustment. The term hue means “a particular color,” such as blue, orange-red, or sea green. And, as you learned earlier, saturation is how intense or vivid a particular hue appears. Using the Hue/Saturation controls, you can adjust the hues used in your image, and their level of saturation. You can apply this adjustment using the Image > Adjustments submenu or the Adjustments panel.

Note

You should be aware that “hue” is not the only term people use to describe a particular color. You may hear these closely-related terms used instead: “tone,” “shade,” and “tint.” These terms, when used in technical contexts, usually describe other color qualities. However, they are often used as synonyms for hue in nontechnical situations.

The Variations adjustment, discussed earlier in the chapter, requires that you choose to adjust either the shadows, midtones, or highlights in an image. The Hue/Saturation adjustment is different—it breaks down your image according to pixel color. For example, if you select Blues from the Edit drop-down list, any adjustments you make will only affect the blue hues (and nearly-blue hues) in your image. You can adjust one hue by selecting the appropriate color in the Edit drop-down list, or all of the hues simultaneously by selecting Master. In Figure 9-10, the Hue/Saturation dialog box has been used to change the parts of the toy that used to be blue to a light green.

The Hue/Saturation adjustment’s three sliders are used to change the hue, saturation, and lightness of particular colors in an image. Below the sliders are two color bars, which are basically color wheels that have been stretched out into a line. The top color bar represents the original colors in the image. As you drag the sliders, the bottom bar shows how colors are shifting, or changing. You can look at the top bar, identify a color, and then look at the same location on the bottom bar to determine how that color has changed.

In Figure 9-10, Blues has been selected from the Edit drop-down list, causing small triangles and a small, double-ended slider to appear between the color bars. You can adjust how many different hues of blue will be edited by changing the width of the double-ended slider. On each side of the double-ended slider is a small triangle. These two triangles are also adjustable; they show additional hues that will be slightly edited.
The Vibrance Adjustment

The Vibrance adjustment is a simple, yet powerful saturation adjustment with only two sliders. It should be one of the first adjustments you try if the colors in an image are a bit too dull or bright. Using this adjustment is also a recommended method for adjusting skin tones in portrait shots. You can apply the Vibrance adjustment using the Image > Adjustments submenu or using the Adjustments panel.

There is no difference between the Saturation slider in the Vibrance adjustment and the one found in the Hue/Saturation adjustment. Sometimes, the Saturation slider causes some colors to become over-saturated (clipped) too quickly, while other colors appear just fine after boosting the slider. The Vibrance slider is a more "mellow" way to adjust saturation. Colors that appear weak are adjusted much more than colors that are already vibrant, Figure 9-11. Sometimes, you will get great results using only the Vibrance slider. On other images, using both sliders will be helpful.

The Replace Color Adjustment

The Replace Color adjustment is similar to the Hue/Saturation adjustment, except instead of choosing hues, such as Reds or Blues, from a drop-down list, you use eyedropper tools to select hues in your image.

To begin, choose Image > Adjustments > Replace Color…. This opens the Replace Color dialog box. See Figure 9-12. In the dialog box, click the Eyedropper Tool button in the dialog box. Then, click on the color you want to change in the image window. You can also select the color in the preview window of the dialog box, but this is not recommended because the preview is in grayscale and is much smaller than the actual image.

Next, drag the Fuzziness slider (which is really a tolerance setting) to select additional hues that are closely related to the first color you clicked on. The Preview window of the dialog box shows, in white, what areas of the image you have selected. You can use the Add to Sample and Remove from Sample buttons to add hues to or remove hues from your selection. Once you have selected the hues of color you want to adjust, tweak the Hue, Saturation, and Lightness sliders to produce the effect you want.

The Shadows/Highlights Adjustment

The Shadow/Highlight adjustment can do a remarkable job correcting shadows that are too dark or highlights that are too light. Choosing Image > Adjustments > Shadow/Highlights

Figure 9-12
The Color Replacement adjustment allows you to replace colors in an image. A—The original image. B—The eyedropper tools and the Fuzziness slider were used to select the blue shades. Then, the Hue and Saturation sliders were adjusted. The result was that the blues in the image were changed to purples.
Highlight... opens the Shadow/Highlight dialog box. From this dialog box, you can change the characteristics of shadows and/or highlights in the image. See Figure 9-13. Adjust the appropriate Amount slider first as desired. In the Shadows section of the dialog box, the Amount slider lightens the shadow areas. In the Highlights section of the dialog box, the Amount slider darkens the highlights. When the Show More Options check box is checked, two more options are available in the Shadows and Highlights sections of the dialog box. The Tonal Width slider in each section controls how many different luminosity levels are affected. The Radius slider in each section controls how much the changed areas of the image blend with the rest of the image.

At the bottom of the dialog box is the Show More Options check box. When this check box is checked, the Adjustments section is added to the dialog box. From this section, you can adjust the color of the affected shadow or highlight areas by dragging the Color Correction slider. The contrast of the midtones in the image can be tweaked by adjusting the Midtone Contrast slider. In effect, this changes the overall contrast in the image.

The Black Clip and White Clip text boxes control how much of your image turns pure white or pure black. Higher settings in the White Clip text box, for example, will result in greater amounts of highlight areas turning pure white. A button at the bottom of the dialog box allows you to save the current settings as the default settings. The original default settings, shown in Figure 9-13B, were designed for correcting images in which detail is lost in shadow because of excessive backlighting.

The Black & White Adjustment

The Black & White adjustment changes a color photo into a grayscale image, and gives you a lot of flexibility while doing so. When you choose this adjustment, your image becomes grayscale and the Black & White controls appear. The Black & White adjustment has several different sliders that let you control how light or dark gray each color group becomes. See Figure 9-14. For example, you can lighten the portions of the image that used to be green and yellow to brighten leaves and foliage, or darken the blues and cyans to create more contrast between the sky and clouds. These sliders give you an incredible amount of control over the final contrast of your new black-and-white image. This adjustment can be applied using the Adjustments panel or the Image > Adjustments submenu.

The Click and Drag in Image button, when activated, lets you click and drag on areas of closely-related colors in your image instead of dragging the sliders. Clicking and dragging to the right or left on an area of blue sky, for example, moves the blue slider to the right or left.

There are several presets available for the Black & White adjustment. Some of these settings mimic the effect of certain photographic filters (for more about photo filters, see the section entitled “The Photo Filter Adjustment”). If you applied the adjustment using the Adjustments panel, the presets are found in the Black & White drop-down list at the top of the Adjustments panel. If you applied the adjustment using the Image > Adjustments the presets are found in the Preset drop-down list at the top of the Black and White dialog box. One approach to using the Black & White adjustment is to try the presets first. When you discover one that is close to what you would like, you can further adjust the sliders. Another approach is to click the Auto button, letting Photoshop adjust the settings for you, and then adjust the sliders to your liking. You can save or load your own custom settings by clicking the Preset Options button, located at the right of the Preset drop-down list in the Black and White dialog box or from the Adjustments panel menu.

Figure 9-14
The Black & White adjustment has controls that allow you to fine-tune the appearance of an image when converting it to grayscale. There are also controls for adding a tint to the image.

- Activate to add a tint to the image
- Preview of the tint color
- Available presets
- Click to save or load presets
- Sliders control how individual colors are converted to black and white
Adding a Tint to an Image

The Tint check box lets you add a tint to your new black-and-white image. This technique is very useful for replicating the popular tinting effects produced by conventional photographic printing, such as sepia prints, cyanotypes, and Van Dyke Brown prints. After placing a check mark in the check box, simply click on the color box and select a color from the Color Picker. If you have applied the adjustment using the Image > Adjustments submenu, you can fine tune the color using the Hue and Saturation sliders at the bottom of the Black and White dialog box. If you have applied the adjustment using the Adjustments panel, you must click the color box and make adjustments to the tint color in the Color Picker.

The Photo Filter Adjustment

If you have ever used lens filters with a camera, you will enjoy this tool. Traditional photo filters are translucent colored lenses that are placed at the end of the camera lens. The filter allows light of the same color to pass freely to the image sensor (or film), but absorbs light of different colors. The filters can be used to correct for lighting problems, to increase contrast, or for artistic effect. The Photo Filter adjustment in Photoshop emulates the effect of these powerful tools. You can also think of the Photo Filter adjustment as a creative way to apply a color adjustment to an image. This adjustment can be applied from either the Image > Adjustment submenu or the Adjustments panel.

If you activate the Photo Filter adjustment’s Filter radio button, you can choose one of twenty different predefined filters from the drop-down list to the right of the radio button. The predefined filters include warming, cooling, and several other different-colored filters. If you activate the Color radio button, you can use any color you desire for the filter. To create your own color filter, simply click the color box next to the Color button and choose a color from the Color Picker.

The Density slider determines how much light the filter blocks. Remember that light that is the same color as the filter passes through it freely, so only dissimilarly colored light is blocked. Therefore, as the filter density increases, more of the image takes on the hue of the filter, and other colors disappear from the image. See Figure 9-15.

Since filters block light, increasing the density of a filter darkens the image. You can overcome this by checking the Preserve Luminosity check box. When this check box is checked, the luminosity (lightness) of the image remains constant even if the filter density or color changes.

Note

When you use a filter in conventional photography, the whites in the image take on some of the filter color. In Photoshop, however, pure white is unaffected by the filter when the Preserve Luminosity option is active.

The Gradient Map Adjustment

The Gradient Map adjustment provides a quick way to apply a wild color scheme to an image. This adjustment analyzes the image as if it were a grayscale image, and then assigns the colors of a selected gradient to the grayscale image. The shadows (darkest colors) in the image are replaced with the colors at the left end of the gradient while the highlights (lightest colors) in the image are replaced with the colors at the right of the gradient. The midtones are replaced with the colors in the middle of the gradient. However, the order in which the colors are assigned can be reversed. This adjustment can be applied from either the Image > Adjustment submenu or the Adjustments panel.

After choosing the Gradient Map adjustment, select a gradient from the drop-down list. See Figure 9-15. If you want to use your own gradient, you must create it using the Gradient Editor. As you may recall, the Gradient Editor is accessed through the options bar of the Gradient Tool. Refer to Chapter 6, Painting Tools and Filters.

If you activate the Density slider, you can fine tune the strength of the color filter. The Density slider determines how much light the filter blocks. Remember that light that is the same color as the filter passes through it freely, so only dissimilarly colored light is blocked. Therefore, as the filter density increases, more of the image takes on the hue of the filter, and other colors disappear from the image. See Figure 9-15.

Since filters block light, increasing the density of a filter darkens the image. You can overcome this by checking the Preserve Luminosity check box. When this check box is checked, the luminosity (lightness) of the image remains constant even if the filter density or color changes.

Click to select a filter color from the Color Picker

Click to select a predefined filter from the drop-down list

The Match Color Adjustment

This is a quick way to apply a wild color scheme to an image. This adjustment analyzes the image as if it were a grayscale image, and then assigns the colors of a selected gradient to the grayscale image. The shadows (darkest colors) in the image are replaced with the colors at the left end of the gradient while the highlights (lightest colors) in the image are replaced with the colors at the right of the gradient. The midtones are replaced with the colors in the middle of the gradient. However, the order in which the colors are assigned can be reversed. This adjustment can be applied from either the Image > Adjustment submenu or the Adjustments panel.

After choosing the Gradient Map adjustment, select a gradient from the drop-down list. See Figure 9-15. If you want to use your own gradient, you must create it using the Gradient Editor. As you may recall, the Gradient Editor is accessed through the options bar of the Gradient Tool. Refer to Chapter 6, Painting Tools and Filters.

If you activate the Density slider, you can fine tune the strength of the color filter. The Density slider determines how much light the filter blocks. Remember that light that is the same color as the filter passes through it freely, so only dissimilarly colored light is blocked. Therefore, as the filter density increases, more of the image takes on the hue of the filter, and other colors disappear from the image. See Figure 9-15.

Since filters block light, increasing the density of a filter darkens the image. You can overcome this by checking the Preserve Luminosity check box. When this check box is checked, the luminosity (lightness) of the image remains constant even if the filter density or color changes.

Note

When you use a filter in conventional photography, the whites in the image take on some of the filter color. In Photoshop, however, pure white is unaffected by the filter when the Preserve Luminosity option is active.

The Gradient Map adjustment provides a quick way to apply a wild color scheme to an image. This adjustment analyzes the image as if it were a grayscale image, and then assigns the colors of a selected gradient to the grayscale image. The shadows (darkest colors) in the image are replaced with the colors at the left end of the gradient while the highlights (lightest colors) in the image are replaced with the colors at the right of the gradient. The midtones are replaced with the colors in the middle of the gradient. However, the order in which the colors are assigned can be reversed. This adjustment can be applied from either the Image > Adjustment submenu or the Adjustments panel.

After choosing the Gradient Map adjustment, select a gradient from the drop-down list. See Figure 9-15. If you want to use your own gradient, you must create it using the Gradient Editor. As you may recall, the Gradient Editor is accessed through the options bar of the Gradient Tool. Refer to Chapter 6, Painting Tools and Filters.

If you activate the Density slider, you can fine tune the strength of the color filter. The Density slider determines how much light the filter blocks. Remember that light that is the same color as the filter passes through it freely, so only dissimilarly colored light is blocked. Therefore, as the filter density increases, more of the image takes on the hue of the filter, and other colors disappear from the image. See Figure 9-15.

Since filters block light, increasing the density of a filter darkens the image. You can overcome this by checking the Preserve Luminosity check box. When this check box is checked, the luminosity (lightness) of the image remains constant even if the filter density or color changes.

Note

When you use a filter in conventional photography, the whites in the image take on some of the filter color. In Photoshop, however, pure white is unaffected by the filter when the Preserve Luminosity option is active.
The technique is useful when trying to create a consistent look and feel between several images, such as creating the same vivid look between several images of sunsets, for example. It can also be a fun and creative way to adjust the color scheme of an entire image.

To match colors between images, you must have two or more images open in Photoshop. Activate the image in which you want to change the colors; this image will be the target image. Next, choose Image > Adjustments > Match Color. This opens the Match Color dialog box, Figure 9-17. All of the open images are displayed in the Source drop-down list. From this drop-down list, select an image to use as the source of the new colors. If the source image has several layers and you want to use a specific layer as the color source, select the layer in the Layer drop-down list. Then, click OK. The colors in the target image are matched to the colors in the source image. See Figure 9-18. You can fine-tune the color match by experimenting with the Luminance, Color Intensity, and Fade sliders, found in the Image Options section of the dialog box.

If you would like to attempt to match the color between selected areas on both images, make sure both check boxes at the top of the Image Statistics section of the Match Color dialog box are checked. Also, make sure the Ignore Selection when Applying Adjustment check box at the top of the dialog box is unchecked. Photoshop will consider only the selected area of the source image and will attempt to match the color in only the selected area of the target image. Matching color between selections can be tricky. You will get different results depending on how many shadows, midtones, and highlights are contained in the selected areas of both images.

You can also use this adjustment to adjust a single image. When None is selected in the Source drop-down list, the sliders in the Image Options section of the dialog box will fine-tune the appearance of a single image. You can remove a color cast from the image by placing a check mark in the Neutralize check box.

Figure 9-18. The Match Color command has been used to apply the colors from the brick image to the stop sign image. A—The original image. B—The brick image is the source of new colors. C—The stop sign is the target image and takes on the color of the bricks.
The Posterize Adjustment

The Posterize adjustment is used to reduce the number of tonal values (brightness levels) allowed for each color in the image. This results in an image that is simplified and typically has large areas of uniform color. This adjustment is used to create a special effect rather than actually adjust an image's color.

After choosing the Posterize adjustment, enter a value in the Levels text box. The value entered in the text box determines the maximum number of shades allowed for each color in the image, Figure 9-19. For example, if a color image is posterized and 4 is entered in the Levels text box, there will be a maximum of four shades of each color in the image. If the image is grayscale, there would simply be four shades of gray in the image.

The Invert Adjustment

The Invert adjustment changes each color in the image to the opposite color on the color wheel, called the complementary color. The effect that is created resembles a photographic negative, Figure 9-20. This adjustment can be applied using either the Image > Adjustments submenu or the Adjustments panel. It has no adjustable settings.

The Desaturate Adjustment

The Desaturate adjustment removes color from an image. The result is a grayscale image. It should be noted that although the image appears in grayscale, the image file is still in a color mode, meaning that color can be added to it later.

To apply this adjustment, choose Image > Adjustments > Desaturate. It has no adjustable settings.

Figure 9-20.
The Invert adjustment is used to swap colors in the image with their complementary colors. The result is an image that resembles a film negative. A—The original image. B—The inverted image.

The Equalize Adjustment

The Equalize adjustment adjusts the brightness of an image—often drastically. The adjustment equally distributes brightness levels throughout the image. If the majority of colors are bright, the adjustment has a darkening effect on the image. If the majority of the colors in the image are dark, the adjustment lightens the image. For this reason, the adjustment does not work well for images with a light background. However, the adjustment can improve the appearance of some images that are too dark. To apply this adjustment, choose Image > Adjustments > Equalize. It has no adjustable settings.

The Selective Color Adjustment

The Selective Color adjustment allows you to choose and adjust a single color component in an image. This adjustment is especially useful for adjusting images that will be printed on commercial printing presses, because cyan, magenta, yellow, and black inks are used. You will learn more about CMYK color mode in the next chapter. You can apply the adjustment using the Image > Adjustments submenu or the Adjustments panel.

Begin using this adjustment by choosing the range of colors you want to affect from the Colors drop-down list. Your choices are Reds, Yellows, Greens, Cyans, Blues, Magentas, Whites, Neutrals, or Blacks. Drag the Cyan, Magenta, Yellow, and Black sliders to adjust the selected colors. See Figure 9-21.

If the Relative radio button is active, colors are adjusted based on how much of the component color (cyan, yellow, magenta, or black) they already contain. In other words, if you choose to adjust the blues in the image and then increase their yellow levels by dragging the Yellow slider to the right, the blues that have more yellow in them to begin with are affected to a greater extent than those that begin with less yellow. Pure whites are not affected at all.

If the Absolute radio button is active, the component makeup of the color does not affect the extent to which it is adjusted. In the example of the blues in an image being
adjusted, the same amount of yellow would be added to all colors within the blue range, regardless of how much yellow they had to begin with. Generally speaking, this option provides more dramatic (but less natural) color shifts than the Relative option.

After making the adjustments to the selected color range, you can select a new color range in the Colors drop-down list and repeat the process to change a different range of colors. If you have applied the adjustment using the Image > Adjustments submenu, click OK when you are done making adjustments to apply the desired changes to the image.

Color Adjustment Tools

With the adjustments described in this chapter so far, you must adjust settings in a dialog box or panel to change colors in an image. The following sections explain cursor-based tools that can apply similar adjustments to specific areas of your image.

The Color Replacement Tool

The Color Replacement Tool lets you paint an area to change its color. You do not need to be absolutely accurate with this tool, because only the color under the brush's crosshairs will be changed within the brush area. This allows you to use a brush that is larger than the area you want to change.

This tool is grouped with the Brush Tool and Pencil Tool in the Tools panel. Figure 9-22. The Color Replacement Tool is almost identical to the Background Eraser Tool you learned about in Chapter 7, Erasing, Deleting, and Undoing. However, instead of deleting color from an image, this tool replaces colors with the foreground color shown in the Tools panel. Most of the settings on the options bar are the same as those for the Background Eraser Tool, Figure 9-23. The two exceptions are the Mode settings and the Anti-alias option. The Anti-alias option smoothes the edges of the brush stroke and should be left on in most cases.

The Mode drop-down list offers four choices:

- The Hue option is similar to adjusting the Hue/Saturation adjustment’s Hue slider. When you paint over a color with this option active, only the color’s hue is changed. The hue is adjusted to match the hue of the foreground color selected in the Tools panel, but the luminosity (lightness) and saturation (intensity) of the color remain unchanged.
- The Saturation option is similar to adjusting the Hue/Saturation adjustment’s Saturation slider. When you paint over a color with this option active, only the saturation of that color is changed. The hue and luminosity of the color are not altered.
- The Color option is similar to adjusting both the Hue and the Saturation sliders found in the Hue/Saturation adjustment. When you paint over a color with this option active, the color’s hue and saturation are adjusted to match those of the foreground color selected in the Tools panel. This is the best option in most situations.
- The Luminosity option is not often used. This option is similar to adjusting the Hue/Saturation adjustment’s Brightness slider. If the selected foreground color is light, your image will be lightened when you paint over it. The opposite is true if a dark foreground color is selected.

If you need a reminder about how the other options in the Color Replacement Tool’s options bar work, review “The Background Eraser Tool” section in Chapter 7. Remember, these tools work the same, except the Background Eraser Tool deletes color and the Color Replacement Tool replaces color.

Figure 9-21. The Selective Color command was used to make the red stop sign a darker, deeper red. Reds was chosen in the Colors drop-down list and the Black slider was dragged to the right until the desired color was achieved. Compare the adjusted image in the top image window to the original image in the bottom image window.

Figure 9-22. The Color Replacement Tool is grouped with the Brush Tool and Pencil Tool in the Tools panel.

Figure 9-23. The Color Replacement Tool’s options bar is similar to the options bar of the Background Eraser Tool.
The Sponge Tool

The Sponge Tool could also be called “the saturation tool” because it alters the color saturation level within the brush area. See Figure 9-24. If the Mode setting in the Sponge Tool’s options bar is set to Desaturate, color is removed from the image as you paint over it. If you paint long enough, you will cause your image to be grayscale. If the Mode setting is set to Saturate, colors in the image will intensify as you paint over them. The Flow slider controls how quickly the image is altered as you paint over it. The Airbrush option is available with the Sponge Tool, as it is with most tools that use brushes. The Vibrate check box, when turned on, causes the Sponge Tool to affect weaker-appearing colors more drastically than colors that are already vibrant.

The Dodge Tool and Burn Tool

The Dodge Tool and Burn Tool are named after traditional darkroom printing techniques used by photographers. In the darkroom, dodging and burning techniques involve changing the exposure (amount of light applied to the photosensitive paper) to lighten or darken parts of a photograph so the overall image appears more balanced. In Photoshop, the Dodge Tool lightens areas of an image by adjusting luminosity. The Burn Tool does just the opposite—it darkens colors in an image.

The options bar settings for both tools are the same, Figure 9-25. The options bars for both tools have the Brush Picker, Range drop-down list, Exposure slider, and the Airbrush option. The Range drop-down list lets you choose what portions of your image will be affected as you paint with these tools. The available options are Shadows, Midtones, or Highlights. The Exposure setting controls how drastically your image is lightened or darkened as you paint over it. High Exposure settings can cause an image to change too rapidly; settings between 20–40% are adequate in many cases. You can activate the Airbrush button to change the behavior of the brush, if desired. Leave the Protect Tones check box turned on. This setting helps protect darker areas from becoming too dark and light areas from becoming too light. It also tries to prevent unwanted colors from appearing when dodging or burning.

Painting Tools with Blending Modes

In Chapter 6, Painting Tools and Filters, you learned about using blending modes with the Brush Tool. You probably recall that you can adjust the color in an image by using a painting tool and one of the blending modes. Several tools that are not considered painting tools can be used with blending modes, as well. Refer back to Chapter 6 for a visual review of how blending modes interact with an image.

The color of the image in Figure 9-26 was adjusted using a purple-and-transparent gradient. The Gradient Tool was used in this example because only part of the image needed color correction. The purple portion of the gradient blended with and enhanced the image, and the transparent portion had no effect on the image. Most importantly, the blend between the corrected and non-corrected portions of the image is gradual enough to be unnoticeable.

To create the effect in Figure 9-26, the Eyedropper Tool was used to select a purple color from one of the flowers. Next, the Gradient Tool was selected and the Color Dodge blending mode was chosen from the options bar. The Opacity setting was lowered to 30% in the options bar so the Color Dodge blending effect would not be
too overpowering. A duplicate layer was created in the Layers panel to preserve the original image. Last, a gradient was dragged from the bottom-right corner (because the purple color appears first in the gradient) to the upper-left corner of the image. The Color Dodge blending mode caused the purple paint to blend with and enhance the colors in the area of the flowers. The transparent portions of the gradient had no effect on the remainder of the image.

There are endless ways to adjust color with gradients and blending modes. Remember that the longer you drag a line with the Gradient Tool, the more gradual the transitions are between colors in the gradient—and gradual gradients tend to give you the smoothest results.

The Brush Tool, Paint Bucket Tool, and the Edit > Fill command can also be used with blending modes to adjust the color in an image.

**Color and Mood**

**Warm, Cool, and Neutral Colors**

Colors can be grouped into three basic categories: warm, cool, and neutral. See Figure 9-27. Warm colors are those associated with fire and heat: yellows, oranges, reds, and pinks. Other colors are perceived as cooler by the viewer. These cool colors are shades of blue, green, and purple. Shades of brown and gray are considered neutral—they seem neither warm nor cool.
Impressions Inspired by Colors

Graphic designers should be aware that there are certain moods and qualities associated with each individual color. The following is a list of moods and qualities associated with common colors. As you read through the list, think of brightly colored new cars and the impression or mood you feel when you see one drive by. Then, see if you agree with the impressions listed. Perhaps you can add to the list.

- **Blue**: strong, peaceful, stable, loyal, determined.
- **Green**: refreshing, invigorating, calm, natural.
- **Purple**: imaginative, noble, unpredictable.
- **Red**: powerful, attention-getting, angry, aggressive.
- **Yellow**: happy, vigorous, vibrant, comfortable.
- **Orange**: creative, spunky, warm, energetic.
- **Gray and Brown**: neutral, drab.

Brightness and Saturation

When any of these colors are at full saturation and brightness, they appear more energetic. Lower brightness and saturation settings appear less energetic and more subdued, traditional, dignified, or even neutral. See Figure 9-29.

You can tell if a color is at full saturation and brightness as you select a color with the Color Picker. The saturation and brightness settings are at full strength when 100% appears in the text boxes next to the S and B radio buttons, Figure 9-30.

Summary

Using the tools and commands discussed in this chapter, you can improve the appearance of most images. However, more powerful color-correction commands are discussed in the next chapter.
Note
The files needed to complete the tutorials in this book can be downloaded from the Learning Photoshop CS4 Student Companion Web Site. Refer to the “Using the Companion Web Site” section of the book’s Introduction for more information.

In the tutorials that follow, you will adjust the color of a few images. During the process, you will get a chance to try out several of the tools and adjustments discussed in this chapter.

**Tutorial 9-1: Exploring Photoshop’s Adjustments**

In this tutorial, you will use four different adjustments to change the color of objects in an image.

1. Open the 06peppers.psd file.
   
   You used the Brush Tool with the Hue blending mode to paint one of the peppers in an earlier chapter.

2. Zoom in and use the Magnetic Lasso Tool and Lasso Tool to select the pepper directly above the one that is already painted. Do not include the stem.

3. Click the Refine Edge button on the options bar. Adjust the settings to expand and slightly feather the edge of the selection.
   
   Watch the image window as you make the adjustments to get an idea of how the settings will affect the selection. The feathered edge of the selection will soften the Hue/Saturation adjustment at the edges of the pepper, making it look more natural.

4. If the Adjustments panel is not visible in your workspace, choose Window > Adjustments.

5. In the Adjustments panel, click the Hue/Saturation adjustment.

6. In the Adjustments panel, drag the Hue slider so -114 appears in the Hue text box.

   The color adjustment you just created is separate from the other layers. It can be readjusted at any time by double-clicking the white and black circle icon to the right of the adjustment layer’s Layer visibility (eye) toggle in the Layers panel.

7. Click the Return button at the bottom left of the Adjustments panel to return to the panel to its default appearance.

8. Select the upper-left pepper and use the Adjustments panel to add an Invert adjustment.
   
   Remember to use the Refine Edge command to feather the selection before applying the adjustment.

9. Click the Return button on the Adjustments panel to return to the panel to its default appearance.

10. Select the pepper at the right and use the Adjustments panel to add a Gradient Map adjustment. Choose any gradient you like.
11. Click the Return button on the Adjustments panel to return to the panel to its default appearance.

12. Select the pepper near the bottom-left corner and use the Adjustments panel to add a Black & White adjustment. Use the sliders to try making the pepper look dark black without losing the highlights.

13. Choose File > Save As… and name this file 09peppers.psd.


**Tutorial 9-2: Replacing Color**

In this tutorial, you will use the Color Replacement Tool and the Hue/Saturation command to change the colors of objects in an image. Unlike the Hue/Saturation command, the Color Replacement Tool allows you to select an existing color to match, taking the guesswork out of adjusting the color settings. Also, it is applied with a brush, which allows for greater control. The Hue/Saturation adjustment affects all similarly colored objects in the image, so a careful selection must be created before the command is used.

1. Open the toy.tif file.

2. Choose Layer > Duplicate Layer…. In the Duplicate Layer dialog box, click OK to accept the default settings for the new layer. You will do all of your color correction on this layer. That way, if you make a mistake, the original layer will be preserved.

3. Zoom in on the green sphere at the left side of the photo.

4. Click the Eyedropper Tool in the Tools panel.

5. With the Eyedropper Tool, click on a midrange (not too dark or light) shade of blue on the blue sphere. This sets the foreground color to blue.

6. Click the Color Replacement Tool, found behind the Brush Tool in the Tools panel.

7. Change the following settings in the options bar:
   - Set the brush Diameter to 60 px.
   - Set the Mode to Color.
   - Click the Sampling: Continuous button.
   - Set the Limits to Find Edges.
   - Set the Tolerance to 50%.

8. Zoom in further on the green sphere.

9. Paint the sphere to replace the color. As you paint, do not allow the crosshairs to touch anywhere outside of the green sphere.

10. Zoom in on the other green sphere in the image.

11. Use the Color Replacement Tool to change this sphere to blue, also.

12. Choose View > Fit on Screen.

In the following steps, you will adjust the yellow spheres using the Hue/Saturation command. Before doing so, notice that the wooden table beneath the toy contains some hints of yellow. Since you want the table to remain the same color, you need to exclude it from the effects of the Hue/Saturation command by deselecting it.
13. Choose the Quick Selection Tool in the Tools panel.
14. Use the Quick Selection Tool to paint the wall and the wooden table until only the toy is not selected. If necessary, use the Lasso Tool with the Add to selection and Remove from selection options to fine tune the selection.
15. Choose Select > Inverse.
16. Click the Hue/Saturation button in the Adjustments panel.
17. Choose Yellows from the drop-down list that is just above the Hue slider.
18. Drag the Hue slider to –23.
19. Drag the Saturation slider to +10 to boost the intensity of the new orange colors.
20. Click the Return button in the bottom-left corner of the Adjustments panel to return the Adjustments panel to its default appearance.
21. Click the Brightness and Contrast button in the Adjustments panel.

22. Drag the Contrast slider to +55. This intensifies the toy’s colors even further and causes it to stand out from the background.
23. Choose File > Save As... and name this file 09toy.tif in the Save As dialog box.
24. Close the 09toy.tif file.

Tutorial 9-3: Adjusting Shadows and Highlights
In this tutorial, you will use the Shadow/Highlights command to correct excessively heavy shadows in an image.
1. Open the cowboy.jpg file.
2. Choose Layer > Duplicate Layer.... In the Duplicate Layer dialog box, click OK to accept the default settings for the new layer.
3. Choose Image > Adjustments > Shadow/Highlight....
4. If the Show More Options check box at the bottom of the Shadow/Highlight dialog box does not have a check in it, check it now.
5. In the Shadows section, change the following settings:
   - Amount: 40%
   - Tonal Width: 45%
   - Radius: 90
6. Click OK.
This closes the Shadow/Highlight dialog box and applies the settings to the image. The shadows in the image are much lighter now.
7. Zoom in on the cowboy’s face.
8. Click the **Dodge Tool** in the **Tools** panel.
9. In the options bar, set the **Exposure** to 30% and choose a soft round brush, size 35 pixels.
10. Dodge the entire cowboy’s face without releasing the mouse button. Do not dodge the sky. Repeat this process two more times.

The reason the **Dodge Tool** is used three times at a 30% exposure rather than one time at a 90% exposure is that it helps soften the edges of the effect.
11. Use the **Lasso Tool** to make a selection around the cowboy’s facial features.
12. Click the **Refine Edge** button and feather the selection a little.
13. On the **Adjustments** panel, click **Brightness/Contrast**.
14. Set the **Contrast** slider to +25.
15. Click the **Return** button at the bottom left of the **Adjustments** panel to return the panel to its default appearance.
16. On the **Adjustments** panel, click **Vibrance**.

---

**Tutorial 9-4: Use Blending Modes and Painting Tools to Adjust Color**

In this tutorial, you will use the **Gradient Tool** with the **Color Dodge** blending mode to enhance the colors in an image. Similar effects can be achieved with the other painting tools and blending modes.

1. Open the **penstemon.jpg** file.
2. Choose **Layer > Duplicate Layer...** and click **OK** in the **New Layer** dialog box to accept the default settings.
3. Zoom in on one of the flowers.
4. Click on the **Eyedropper Tool** in the **Tools** panel.
5. Use the **Eyedropper Tool** to sample the darker purple area of the flower.
6. Choose **View > Fit on Screen**.
Tutorial 9-5: Removing a Color Cast

Color casts are a common problem in photography. Adjusting the white balance setting on your camera can help, but this does not always entirely correct the problem. This image in this tutorial has slight red color cast. You can see it around the edges of the yellow candies.

1. Open the candies.tif file.
2. Choose View > Actual Pixels to zoom your image to 100%. This will make it easier to see the adjustments you are about to make.
3. In the Adjustments panel, click the Color Balance adjustment. Each slider contains two colors that are opposite each other on the RGB/CMY color wheel, making it easy to correct color casts (similar to the Variations adjustment).
4. In the Adjustments panel, leave the Midtones radio button selected and drag the first slider in the Cyan direction until the value reads about –15.

5. Click the Return button in the bottom-left corner of the Adjustments panel.

6. Click the Vibrance adjustment in the Adjustments panel.

7. Drag the Vibrance slider all the way to 100%.

8. In the Layers panel, turn on and off the adjustment layers to compare this image to how it used to look.

9. Choose File > Save As... and name this file 09candies.psd.

10. Close the 09candies.psd file.

Tutorial 9-6: The Sponge, Dodge, and Burn Tools

In this tutorial, you will put the finishing touches on the panoramic image that you began in Chapter 6. You will use the Sponge Tool to remove an unnatural tint from the road by desaturating it. You will also use the Burn Tool to darken one of the houses so that it more closely matches the other houses in the image. You will use the Dodge Tool to do a little touching up as well.

1. Open the 08hillside.psd file that you edited in a previous chapter.

2. Choose Layer > Duplicate Layer....

3. Zoom in on the road.

   Most of the road has a pinkish-orange color cast that looks unnatural.

4. Click the Sponge Tool in the Tools panel.

5. In the options bar, enter the following settings:
   - Select a soft round brush, and set the Master Diameter to 200 px.
   - Set the Mode to Desaturate.
   - Set the Flow to 100%.

6. Bit by bit, drag the Sponge Tool over the entire road until it is gray. For accuracy, use a smaller brush on the edges of the road.

   Use the Navigator panel or the Hand Tool to move around as you work.

7. Zoom in on the farthest house.

8. Click the Burn Tool.

9. In the options bar, enter the following settings:
   - Select a soft round brush, and set the Master Diameter to 40 px.
   - Set the Range to Midtones.
   - Set the Exposure to 15%.

10. Darken the house with the Burn Tool. For best results, do not release the mouse button until you are finished burning the entire house.

   Be careful to darken the house uniformly.
11. Click the Dodge Tool.
12. In the options bar, enter the following settings:
   - Select a soft round brush, and set the Master Diameter to 150 px.
   - Set the Range to Midtones.
   - Set the Exposure to 30%.
13. The largest trees in front of the two closest houses have areas that appear too dark. Use the Dodge Tool to lighten them. This time, you will need to apply the dodging effect 2 or 3 times by releasing the mouse button and painting over the area again. Be careful to not dodge the image to the point that colors start looking unnatural. Also, you have to resize your brush when dodging the smaller of the two trees.
15. Choose File > Save As… and name this file 09hillside.jpg. Then, close it.

Key Terms

- adjustment layer
- brightness
- color cast
- complementary color
- contrast
- exposure
- highlights
- hue
- luminosity
- midtones
- non-destructive editing
- over-adjusted
- photo filters
- saturation
- shadows
- source image
- target image

Review Questions

Answer the following questions on a separate sheet of paper.

1. What is an adjustment layer?
2. List five of Photoshop's adjustments that are not available as an adjustment layer (they are only available in the Image > Adjustments submenu).
3. If only a portion of an image needs to be adjusted, what must be done to ensure that the color correction will blend in with the rest of the image?