


Certification Prep Series
by D. Michael Ploor
Certification Prep Series consists of individual guides that provide practice in the 
basic skills needed to be successful using the corresponding software. No previous 
software experience is required. Although the guides focus on learning skills, not 
test taking, users that complete the practice will be prepared to take the official 
software certification exam and exhibit workplace readiness. Step-by-step instructions 
demonstrate actual software commands and features, building from basic to advanced. 
Content is divided into small units for better learning and usage. There is no need to 
purchase additional materials as all lesson content is created using the software.

•	 Provides an affordable way to prepare for industry certification versus other methods.
•	 Integrates easily into existing classroom activities.
•	 Focuses on hands-on experience to develop skills.

Start on Monday.
Test on Friday.

Microsoft Office Products
•	Microsoft Word 2013

•	Microsoft Excel 2013

•	Microsoft PowerPoint 2013

•	Microsoft Outlook 2013

•	Microsoft Access 2013

•	Microsoft Word 2010

•	Microsoft Excel 2010

•	Microsoft PowerPoint 2010

•	Microsoft Outlook 2010

•	Microsoft Access 2010

Adobe Products
•	Adobe Photoshop CS6

•	Adobe Dreamweaver CS6

•	Adobe Flash CS6

•	Adobe Photoshop CS5

•	Adobe Dreamweaver CS5

•	Adobe Flash CS5

To learn more, please contact your G-W Educational Consultant, 
visit www.g-w.com, or call 800.323.0440.
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Introduction
The Common Occupational Readiness Essentials (CORE) series of certifi cation 
preparation guides focuses on mastering the essential basic skills needed as 
a workplace-ready user of the software. The goal of each CORE certifi cation 
preparation guide is to provide practice in each essential basic skill required by 
employers who use the software. To prove workplace readiness, you will also be 
prepared to take the offi cial certifi cation exam for the software.

CORE Microsoft PowerPoint 2013 will help prepare you to take the Microsoft Offi ce 
Specialist (MOS) Microsoft PowerPoint 2013 certifi cation exam. It provides step-by-step 
instruction for the features and commands covered on the certifi cation exam. The focus 
of the lessons is to practice using the actual commands and features instead of creating a 
complete end product. Additionally, all lesson content is created using the software. The 
only fi les that need to be downloaded are for the certifi cation simulation at the end of 
this guide. Furthermore, each certifi cation preparation guide is broken down into small 
learning units to enable better comprehension and application of the software. Where 
required, answers are provided at the back of the certifi cation preparation guide.

Certifi cation as a Microsoft Offi ce Specialist demonstrates an aptitude with 
Microsoft Offi ce software. MOS certifi cation is offered for Microsoft Word, 
Microsoft Excel, Microsoft PowerPoint, Microsoft Outlook, Microsoft Access, and 
other Microsoft software. Certifi cation exams are provided by Certiport, Inc., 
through various testing facilities. Visit www.certiport.com for more information on 
registering for certifi cation exams.

About the Author
D. Michael Ploor is the author of the CORE series of certifi cation preparation guides. 
Mr. Ploor’s students have achieved exceptional results with the CORE certifi cation 
preparation guides. His students collectively pass more than 500 industry certifi cation 
exams each year without the need for other preparation materials. Mr. Ploor has 
demonstrated the strength of integrating the CORE guides in a diverse mix of courses.

Mr. Ploor is also the author of three textbooks on the subject of video game 
design: Introduction to Video Game Design, Video Game Design Foundations, and 
Video Game Design Composition. He is a National Board Certifi ed Teacher in Career 
and Technical Education and holds an MBA degree from the University of South 
Florida. He maintains professional teaching credentials in Business Education and 
Education Media Specialist.

Mr. Ploor is at the forefront of innovative teaching and curriculum. He developed 
STEM curriculum while serving as the lead teacher in the Career Academy of 
Computer Game Design at Middleton Magnet STEM High School. Mr. Ploor 
has applied his skills as a STEM Curriculum Integration Specialist in designing 
innovative curriculum and by collaborating to construct the state standards for 
video game design in several states. He has also been instrumental in authoring 
competitive events for Career and Technical Student Organizations such as the 
Future Business Leaders of America (FBLA) and Phi Beta Lambda (PBL). 

In addition to publishing textbooks and lessons, Mr. Ploor provides professional 
development as a frequent presenter at regional and national conferences to 
promote CTE education and video game design curriculum.
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Lesson 2
Beginning 
PowerPoint 2013

Objectives
Students will start a new PowerPoint presentation. Students will modify text within 
a text box. Students will add clip art to a slide. Students will explain soft and hard 
returns. Students will apply basic animations to objects and text. Students will add 
slides to a presentation. Students will insert images onto a slide. Students will create 
slides from an existing outline document. Students will set up slide masters.

How to Begin
Before working in PowerPoint, you will create some assets that will be imported 
into a presentation. One asset will be a freely distributed image located on the 
Internet. Another asset will be created in Microsoft Word.

 1. Using an Internet browser, search for an image of something round that 
represents an interest of yours, such as a baseball or basketball for sports, a 
planet for astronomy, an orange or egg for culinary, and so on.

 2. Select an image that is marked as “free use” or “freely distribute,” and use the 
browser command to save the image as Round Interests in your working folder.

 3. Search for a free-use sound fi le of a bell, and save it as Bell in your working 
folder.

 4. Close the Internet browser, launch Microsoft Word, and start a new document.

 5. On the fi rst line, add the text My Family.

 6. Start a new line, and add the text My Profi le.

 7. Start a new line, and add the text My Music.

 8. Save the document as Outline in your working folder.

 9. Close Microsoft Word.

Beginning a Presentation
 10. Launch PowerPoint 2013, and click the Blank Presentation sample on the startup 

page.

 11. Click the Slide Layout button in the Slides group on the Home tab of the ribbon. 
A drop-down menu is displayed. Notice each layout format has a name.

 12. In the drop-down menu, click the Two Content option. The slide layout changes 
to a title text box at the top and two content text boxes side-by-side below it, as 
shown in Figure 2-1. A text box contains text and can fl oat around the page. It 
may have a border and a background.

Slide Layout
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 13. Click in the title text box, which contains the placeholder text Click to add title. 
The placeholder text disappears and a vertical bar appears. The vertical bar 
indicates the insertion point where text will be placed. Also notice the Format 
on-demand tab is available in the ribbon, but not active.

 14. Add the text My Favorite Things. The text is automatically aligned to the left 
because this text box is formatted to have fl ush-left text.

 15. To resize the text box, click one of the handles and drag. Handles are small 
squares or dots that appear at key points on the selected object and can be used 
to resize or rotate the object, as shown in Figure 2-2. Resize the text box so it is 
only as wide as the title.

 16. Click the frame of the text box, hold, and drag the text box so it is at the very top 
of the slide in the middle. As you drag, the cursor is the standard four-arrow 
move cursor.

Two content text boxes

Click to change
the slide layout Title text box

Figure 2-1. 

The slide layout is changed to the Two Content format.

TIP
When dragging 
objects around the 
slide, PowerPoint 
displays alignment 
helpers at key 
points, such as the 
center of the slide.

 17. Click Save As in the File tab of the ribbon, and click Browse on the right-hand 
side. A standard save as dialog box is displayed.
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 18. In the dialog box, click the Save as type: drop-down arrow. Notice that a 
PowerPoint presentation can be saved in many formats including many image 
formats such as GIF, JPEG, and PNG. Click PowerPoint Presentation in the drop-
down list.

 19. Save the presentation as LastName_My Favorite Things in your working folder.

Modifying Text in a Text Box
 20. Click the Home tab in the ribbon to make it active.

 21. Select the My Favorite Things text by clicking at the start of the text, holding 
down the left mouse button, and dragging to the right. Text is highlighted when 
it is selected.

 22. Click the drop-down arrow next to the Font Color button in the Font group on 
the Home tab of the ribbon. A drop-down menu is displayed containing the 
color choices for text.

 23. Hover the cursor over the color swatches in the drop-down menu to see the 
name of each color in a key tip badge. Click the Orange, Accent 2, Darker 25% 
color swatch to change the selected text to that color.

 24. With the text still selected, click the Bold button in the Font group on the Home 
tab of the ribbon. This makes the text bold. If the text is already bold, clicking 
the button will unbold it.

 25. With the text still selected, click the Font drop-down arrow, and click Brush 
Script MT or another decorative typeface in the drop-down menu.

 26. With the text still selected, click the Font Size drop-down arrow, and click 60 in 
the drop-down menu to change the size of the text.

 27. Applying what you have learned, resize the title text box so it is as wide as the 
slide and the text fi ts on a single line.

 28. Either select the title text box or click inside it to place the insertion point there. 
Then, click the drop-down arrow next to the Shape Fill button in the Drawing 
group on the Home tab in the ribbon, and click the Blue, Accent 1, 60% lighter 
color swatch in the drop-down menu.

 29. Save your work by clicking the Save button on the Quick Access toolbar. Since 
the presentation has already been saved once, the save is immediate. If the 
presentation had not yet been saved, the Save As dialog box would be displayed 
for the fi le to be named and a location selected.

Font Color

Bold

Shape Fill

Save

Handles Insertion point

Figure 2-2. 

Handles are used to resize or rotate the text box. The frame can be clicked and dragged to move the text box.
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 32. Click in the search box, and enter people at work.

 33. Click the Search button (magnifying glass) to the right of the text box to search 
for images that meet the entered criteria.

 34. In the returned results at the bottom of the dialog box, click the clip art you 
wish to insert.

 35. Click the Insert button to place the image and close the dialog box. The clip 
art is inserted into the text box. If the text box had not been active, the clip art 
would be placed on the slide in a new frame.

Adding Clip Art
 30. In the right-hand content text box, hover the cursor over each of the 

semitransparent icons. The name of each icon is displayed in a key tip badge.

 31. Click the Online Pictures button, as shown in Figure 2-3. The Insert Pictures 
dialog box is displayed with options to search for clip art on Bing. Clip art is 
ready-made artwork packaged with software or available for purchase in a 
collection.

Click to add clip art

TIP
The Insert Pictures 
dialog box can 
be displayed by 
clicking the Online 
Pictures button in 
the Images group 
on the Insert tab of 
the ribbon.

Figure 2-3. 

Adding clip art to a text box.
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Working with Line Breaks
 36. Click in the left-hand content text box. The placeholder text Click to add text is 

replaced by the vertical bar indicating the insertion point.

 37. Add the text My Family on the fi rst line, and press the [Enter] key to start a new line.

 38. Add the text My Profi le on the second line.

 39. Add the text My Activities on the third line. Notice how the lines are 
automatically formatted as a bulleted list. This text box is formatted to contain a 
bulleted list.

 40. With the insertion point after the text My Activities, hold down the [Shift] key 
and press the [Enter] key. This adds a soft return instead of a hard return. A soft 
return is a line break without ending the paragraph. A hard return ends the 
paragraph.

 41. After the soft return, add the text My Music, and add a hard return. Notice how 
My Music is not preceded by a bullet, as shown in Figure 2-4. The bullets are 
only added at the beginning of each paragraph, and the soft return does not end 
a paragraph.

 42. Delete the soft return, and add a hard return in its place so My Music is in a new 
paragraph and bulleted.

Basic Animation
 43. Select all text in the left-hand text box.

 44. Click the Animation Pane button in the Advanced Animation group on the 
Animations tab in the ribbon. The Animation Pane task pane is displayed on the 
right-hand side of the screen.

 45. Click the Add Animation button in the Advanced Animation group on the 
Animations tab of the ribbon. If the button is grayed out, make sure the text is 
selected. Animations can only be added to text or objects.

Animation 
Pane

Add 
Animation

Soft returnNo bullet

Figure 2-4. 

A soft return does not end the paragraph, so the next line is not bulleted.
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 46. Notice in the drop-down menu that there are 
four categories of animations along with a few 
other options. Click More Entrance Effects… in 
the drop-down menu. The Add Entrance Effect 
dialog box is displayed, as shown in Figure 2-5.

 47. Notice the entrance animations are separated by 
categories. Click Center Revolve in the Moderate 
group. If the Preview Effect check box is checked, 
the animation is played once on the slide.

 48. Click the OK button to apply the animation. A 
numbered entry appears in the Animation Pane 
with the four lines of text displayed in the group. 
You may need to click the double downward 
arrow under the number 1 in the Animation Pane 
to reveal all of the animations. Additionally, the 
lines of text on the slide have a number next 
to them that corresponds to the number in the 
Animation Pane. The number is the order in 
which the animation will be applied.

 49. With the text box selected, the animation group 
is selected in the Animation Pane. Click in the 
Duration: text box in the Timing group on the 
Animations tab of the ribbon, and enter 00.50, as 
shown in Figure 2-6. This value is the number 
of seconds over which the animation will play.

 50. Click the Preview Animations button in the 
Preview group on the Animations tab of the 
ribbon. Notice the animation is a bit faster than 
when it was applied because the duration has 
been changed from the default of 1.0 second to 
0.5 seconds.

 51. Click the fi rst animation in the group in the 
Animation Pane, which is My Family. Only that 
item is selected, which is indicated by the 
orange box. Look at the Start: drop-down list in 
the Timing group on the Animations tab of the 
ribbon. The default setting for a single item or 
the fi rst item in a group is On Click.

 52. Click the Start: drop-down arrow, and click After Previous in the drop-down 
menu. This sets the animation to begin after the previous animation is fi nished. 
Also notice the index number is changed from 1 to 0.

 53. Select the My Profi le animation in the Animation Pane. Notice that this animation 
is set to start with previous, which means it will play at the same time as the 
animation in the list above it.

 54. Hold down the [Shift] key, and click the last animation in the list, which is My Music. 
Holding the [Shift] key selects all items in order from the fi rst one to the second one.

 55. Click the Start: drop-down arrow in the Timing group on the Animations tab of 
the ribbon, and click After Previous in the drop-down menu. Notice My Profi le 
and all other animations are now indented slightly in the Animation Pane to 
indicate they will not occur until the animation above it has concluded.

Preview 
Animations

Select an effect
to apply

Check to preview the effect

Figure 2-5. 

Selecting an entrance animation for an object.

Animation
group is
selected

Duration
is changed

Figure 2-6. 

Setting the duration for an animation group.
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 56. Applying what you have learned, set the My Activities animation to start on click. 
Notice the animation is no longer part of the previous group, and the index 
number 1 is assigned to it. The My Music animation is grouped with the My 
Activities animation.

 57. Applying what you have learned, set the My Music animation to start on click. 
The animation is no longer grouped with the My Activities animation, and the 
index number 2 is assigned to it.

 58. Click the Start from Beginning button in the Start Slide Show group on the 
Slide Show tab of the ribbon. The animation group set to start with previous 
automatically plays. The animations set to begin on click must be manually 
started by clicking the mouse or pressing the [Enter] key or the space bar.

Start from 
Beginning

 59. When the slide show has concluded, a black screen is displayed. Click the 
mouse, press the [Esc] or [Enter] key, or press the space bar to end the display of 
the slide show and return to the normal PowerPoint screen.

 60. Applying what you have learned, add a fade entrance animation to the image. 
Set it to start after previous and set the duration to 3.00 seconds. Notice the 
animation tile appears at the bottom of the stack in the Animation Pane. Once 
set to after previous, the animation is grouped with the My Music animation. 
Also notice the width of the green bar to the right of the animation is much 
wider than the others because the duration is longer. The width of this bar gives 
a visual cue to the duration of the animation.

 61. Click the clip art animation in the Animation Pane, which is called Content 
Placeholderx, hold, and drag it up in the list. As you drag, a horizontal orange 
line indicates the new location of the animation. Drop the animation in the 
second slot in the animation stack. Since it is set to start after previous, it is 
automatically grouped with the My Family animation.

 62. Close the Animation Pane by clicking the close button (X) on the pane or by 
clicking the Animation Pane button in the Advanced Animation group on the 
Animations tab of the ribbon.

Adding Slides
Notice the mini slide (thumbnail) on the left of the 
screen. As slides are added to the presentation, a 
mini slide appears in this area for each slide. These 
mini slides can be copied and pasted or dragged 
and dropped to reorganize the order of slides in the 
presentation. Currently, there is only one slide in 
the presentation. You will now add more slides.

 63. Click below the mini slide, which is numbered 1 
because it is the fi rst slide in the presentation. 
Notice a horizontal orange line appears below 
the mini slide, as shown in Figure 2-7. This is 
the insertion point for new slides.

 64. Click the drop-down arrow below the New Slide button in the Slides group on 
the Home tab of the ribbon, and click Title Only in the drop-down menu. A new 
slide is added to the presentation, which is slide 2, and is made current in the 
main area of the screen.

 65. Click in the text box on the new slide, and add the text My Activities.

New Slide

TIP
The [F5] key can 
be used to quickly 
start the slide 
show from the 
beginning.

Insertion point
for new slide

Click to 
select the
type of slide 
to add

Figure 2-7. 

Inserting a new slide.
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Inserting Images
 66. On slide 2, click anywhere on the slide outside of the text box to deactivate the 

text box.

 67. Click the Pictures button in the Images group on the Insert tab of the ribbon. A 
standard open dialog box is displayed.

 68. Navigate to the Round Interests image fi le saved earlier, select it, and click the 
Open button to place the image on the slide.

 69. Use the corner handles to resize the image to fi t on the slide below the title. The 
corner handles proportionally resize the image, which maintains the aspect 
ratio. Aspect ratio is height to width. 

 70. Click the image and drag it to the center of the slide.

Pictures

TIP
A helper guideline 
will appear 
when the image 
is horizontally 
centered on the 
slide.  71. With the image selected, click the More button for the gallery in the Picture 

Styles group on the Format on-demand tab in the ribbon to display the gallery 
in an expanded window. Hover over each icon in the gallery to display the 
name of the quick style.

 72. In the expanded gallery, click the Bevel Perspective picture style option. Notice 
how the image is rendered with beveled edges and rotated to give the illusion of 
depth, as shown in Figure 2-8.

More

3D effect applied
to the image

Click to expand
the gallery

Figure 2-8. 

A 3D effect picture style is applied to an image.
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Creating Slides from an Outline
PowerPoint can interpret information from other formats, such as text documents or 
spreadsheets. You will use the outline asset created earlier to add new slides to the 
current presentation.

 73. In the list of mini slides on the left of the screen, click between the fi rst and 
second mini slides to place the insertion point there.

 74. Click the drop-down arrow below the New Slide button in the Slides group on 
the Home tab of the ribbon, and click Slides from Outline… in the drop-down 
menu. A standard open dialog box is displayed.

 75. Navigate to the Outline Microsoft Word fi le created earlier, and open it. It may 
take a few moments for the new slides to be created using the information in the 
fi le, as shown in Figure 2-9.

 76. Look at the order of the list on the fi rst slide, and compare that to the order of 
the new slides. Notice the slides are out of order.

 77. Click the My Activities mini slide (slide 5), and drag and drop it after the My 
Profi le mini slide. The slides are automatically renumbered.

New Slide

Added slides

Slide is out
of order

Figure 2-9. 

Slides can be automatically added based on an outline in a Word document.
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Using Master Slides
PowerPoint makes use of slide masters. Slide masters are like templates and make 
it easy to create a presentation with a standardized layout. A single change made to 
the slide master will be automatically applied to all slides in the presentation based 
on that master.

 78. Click the Slide Master View button in the Master Views group on the View tab 
of the ribbon. The slide master view is displayed, and the Slide Master tab is 
available in the ribbon, as shown in Figure 2-10. The slide master on which the 
current slide is based is automatically active in the window. Notice in the mini 
slides there is a parent slide master, which is number 1, and several subordinate 
slide masters. Any change made to the parent slide master will be applied to all 
subordinate slide masters, but not vice versa.

 79. Click the mini slide for the parent slide master to make it current. The selected 
or current slide is surrounded by an orange box in the mini slides.

Slide Master 
View

Subordinate
(children)

slide masters

Parent
slide

master

Figure 2-10. 

Editing a slide master.
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 81. Click the Slide tab in the Header and Footer dialog box.
 82. Check the Date and time check box. Notice in the preview tile there is a black 

area indicating where the date will be placed.
 83. Make sure the Update automatically radio button is on, click the drop-down list 

below the button, and select the format in which the date is displayed as day, 
month, year.

 84. Check the Slide number check box. Notice in the 
preview where the slide number will appear.

 85. Check the Footer check box, click in the text box 
below it, and enter your fi rst and last name.

 86. Check the Don’t show on the title slide check 
box. This setting determines if the header and 
footer will be visible on the title slide.

 87. Click the Apply to All button. The header and 
footer are added to all slides, including all child 
slide masters.

 88. Click the Background Styles button in the 
Background group on the Slide Master tab in 
the ribbon, and click Format Background… in 
the drop-down menu. The Format Background 
panel is displayed on the right-hand side of the 
screen, as shown in Figure 2-11.

 89. Click the Gradient fi ll radio button in the panel. 
A gradient fi ll is an effect in which one color 
gradually changes to another color. Notice the 
other types of gradients that can be added, as 
indicated by the other radio buttons.

 90. Click the Preset gradients drop-down arrow to 
display a drop-down menu.

 91. Hover the cursor over each tile in the menu 
to display the name of each preset. Click the 
Bottom Spotlight – Accent 2 preset gradient.

 92. Click the Apply to All button to assign the gradient background to all slide 
masters. If this button is not clicked, the background will be applied only to the 
current slide master.

 93. Click the close button (X) to close the Format Background panel.
 94. Click the Close Master View button in the Close group on the Slide Master tab of 

the ribbon. This exits the slide master view and displays the normal view.
 95. Click just the My Profi le mini slide to make the My Profi le slide current.
 96. Applying what you have learned, set the background of the master slide on 

which the My Profi le slide is based to a texture named Paper Bag. Apply the 
background only to the one slide, not to all slides.

 97. Close the master slide view. Notice that all slides based on the same slide master 
as the My Profi le slide are updated to the background.

 98. Save your work.

Background 
Styles

Close 
Master View

 80. Click the Header & Footer button in the Text group on the Insert tab of the 
ribbon. The Header and Footer dialog box is displayed, which allows a header 
and footer to be added to the slide master.Header & 

Footer

TIP
A header and footer 
can be added to 
an individual slide 
instead of a slide 
master, if desired.

Click to display
preset gradients

Click the preset
gradient to apply

Click to apply
to all slides

Figure 2-11. 

Adding a preset background to a slide.
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Answers

Lesson 1
Activity 1-1

 1. Home

 2. Transitions

 3. Slide Show

 4. Animations

 5. Insert

 6. Review

 7. View

 8. Design

 9. Home

 10. File

 11. View

 12. Home

 13. Insert

 14. Review

 15. Insert

 16. Home

 17. View

 18. Transitions

 19. Review

 20. Insert

 21. View

 22. Transitions

 23. Design

 24. Transitions

 25. Animations

 26. Animations

 27. View

 28. File

 29. Insert

 30. Insert

 31. Review

 32. File

 33. Home

 34. File

 35. Slide Show

 36. File

 37. Transitions

 38. Insert

 39. Slide Show

 40. File

 41. Design

 42. Review

 43. Home

 44. Animations

 45. Review

Activity 1-2

 1. Paste; inserts the contents of the clipboard

 2. Cut; removes the selected content and places it 
on the clipboard

 3. Save; saves the document

 4. Copy; copies the selected content to the 
clipboard

 5. Format Painter; copies the formatting of one 
selection to another selection

 6. Bold; makes selected text boldface

 7. Text Shadow; adds a shadow behind selected 
text

 8. Character Spacing; adjusts the spacing 
between characters

 9. Font Color; changes the color of selected text

 10. Clear All Formatting; removes all formatting 
from selected text

 11. Arrange; changes the order, position, or 
placement of objects

 12. Shape Quick Styles; displays a drop-down 
menu for selecting a visual style for the 
selected object

 13. Shape Effects; displays a drop-down menu 
for applying a visual effect to the selected 
object

 14. Decrease List Level; decreases the indentation 
of the selected paragraph

 15. Align Right; right justifi es the selected 
paragraph 

 16. Numbering; toggles the selected paragraph 
from or to a numbered list

 17. Bullets; toggles the selected paragraph from 
or to a numbered list

 18. Format Background; displays a panel for 
selecting the background for the current 
theme

 19. Find; fi nds text in the document
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