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Certification Prep Series consists of individual guides that provide practice in the 
basic skills needed to be successful using the corresponding software. No previous 
software experience is required. Although the guides focus on learning skills, not 
test taking, users that complete the practice will be prepared to take the official 
software certification exam and exhibit workplace readiness. Step-by-step instructions 
demonstrate actual software commands and features, building from basic to advanced. 
Content is divided into small units for better learning and usage. There is no need to 
purchase additional materials as all lesson content is created using the software.

 Provides an affordable way to prepare for industry certification versus other methods.
 Integrates easily into existing classroom activities.
 Focuses on hands-on experience to develop skills.
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Introduction
The Common Occupational Readiness Essentials (CORE) series of certification 
preparation guides focuses on mastering the essential basic skills needed as 
a workplace-ready user of the software. The goal of each CORE certification 
preparation guide is to provide practice in each essential basic skill required by 
employers who use the software. To prove workplace readiness, you will also be 
prepared to take the official certification exam for the software.

CORE Adobe Photoshop CS5 will help prepare you to take the Adobe Certified 
Associate (ACA) Adobe Photoshop CS5 certification exam. It provides step-by-
step instruction for the features and commands covered on the certification exam. 
The focus of the lessons is to practice using the actual commands and features 
instead of creating a complete end product. Most lesson content is created using 
the software, and minimal downloading of files is required. Furthermore, each 
certification preparation guide is broken down into small learning units to enable 
better comprehension and application of the software. Where required, answers are 
provided at the back of the certification preparation guide.

Certification as an Adobe Certified Associate demonstrates an aptitude 
with Adobe software. ACA certification is offered for Adobe Dreamweaver, 
Adobe Flash, Adobe Photoshop, Adobe Premier, Adobe Illustrator, and Adobe 
InDesign. Certification exams are provided by Certiport, Inc., through various 
testing facilities. Visit www.certiport.com for more information on registering for 
certification exams.

About the Author
D. Michael Ploor is the author of the CORE series of certification preparation guides. 
Mr. Ploor’s students have achieved exceptional results with the CORE certification 
preparation guides. His students collectively pass more than 500 industry certification 
exams each year without the need for other preparation materials. Mr. Ploor has 
demonstrated the strength of integrating the CORE guides in a diverse mix of courses.

Mr. Ploor is also the author of three textbooks on the subject of video game 
design: Introduction to Video Game Design, Video Game Design Foundations, and 
Video Game Design Composition. He is a National Board Certified Teacher in Career 
and Technical Education and holds an MBA degree from the University of South 
Florida. He maintains professional teaching credentials in Business Education and 
Education Media Specialist.

Mr. Ploor is at the forefront of innovative teaching and curriculum. He developed 
STEM curriculum while serving as the lead teacher in the Career Academy of 
Computer Game Design at Middleton Magnet STEM High School. Mr. Ploor 
has applied his skills as a STEM Curriculum Integration Specialist in designing 
innovative curriculum and by collaborating to construct the state standards for 
video game design in several states. He has also been instrumental in authoring 
competitive events for Career and Technical Student Organizations such as the 
Future Business Leaders of America (FBLA) and Phi Beta Lambda (PBL). 

In addition to publishing textbooks and lessons, Mr. Ploor provides professional 
development as a frequent presenter at regional and national conferences to 
promote CTE education and video game design curriculum.
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Lesson 4 
Editing Images

Objectives
Students will copy and paste an image. Students will fit an image to size. Students 
will isolate an image element. Students will create a layer from a selection. Students 
will apply layer styles. Students will add to an existing image. Students will adjust 
an image. Students will manage layers. Students will manage the workspace.

Situation
The Nocturnal Interactive Computer Entertainment (NICE) company wants you to 
create a superhero image that will be used in different print and digital media. In 
the process, you will gain experience using Photoshop to edit images.

How to Begin
 1. Before beginning this lesson, download the needed files from the student 

companion website located at www.g-wlearning.com, and unzip them into your 
working folder.

 2. Launch Adobe Photoshop.

 3. Click New… in the File pull-down menu to display the New dialog box.

 4. Applying what you have learned, name the document LastName_Hero_1 and set 
the color model to 8-bit RGB.

 5. Click in the Width: text box, and enter 8. Click the drop-down arrow to the right 
of the Width: text box, and click inches in the drop-down list. This specifies the 
width of the document as 8″. Notice the drop-down arrow to the right of the 
Height: text box has automatically changed to inches.

 6. Click in the Height: text box, and enter 10. This specifies the height of the 
document as 10″.

 7. Click in the Resolution: text box, and enter 72. Make sure the drop-down arrow 
to the right of the Resolution: text box is set to pixels/inch.

 8. Click the Background Contents: drop-down arrow, and click Transparent in the 
drop-down menu.

 9. Click the OK button to create the new document.

 10. Save the document as LastName_Hero_1.psd in your working folder.

Copying and Pasting an Image
Notice the canvas area is filled with a gray-and-white checkerboard. This 
checkerboard pattern indicates transparency or see-through. Also notice the Layers 
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Image is pasted
onto the empty layer

Image needs
to be centered

Figure 4-1. 

Pasting an image onto an empty layer.

panel displays Layer 1 and shows a thumbnail of the canvas. You will now paste the 
superhero image into this document.

 11. Open the Hero file from your working folder.

 12. Applying what you have learned, select the entire image.

 13. Click Copy in the Edit pull-down menu.

TIP
The [Ctrl][C] key 
combination can 
be used to copy a 
selection. The [Ctrl]
[V] key combination 
can be used to 
paste content 
from the system 
clipboard.

 14. Close the Hero file by clicking the close button (X) on the document name tab.

 15. With the Hero_1 document active, click Paste in the Edit pull-down menu. 
Notice the copied image is pasted onto Layer 1 because it is empty, as shown 
in Figure 4-1. If the current layer contained anything, a new layer would be 
created for the pasted image.

Fitting an Image to Size
Right now, the superhero does not fit the canvas. The pasted image needs to be 
modified to make it fit correctly on the canvas.

 16. Click the Move Tool button on the Tools panel. This tool moves everything on 
the current layer.Move Tool
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Enter the new canvas size

Select the anchor position

Figure 4-2. 

Resizing the canvas for an image.

 17. Click the image, hold, and drag so the superhero is centered in the canvas. 
Notice the image is larger than the canvas with some extra elements in addition 
to the superhero. Some changes need to be made to the image.

 18. Click Reveal All in the Image pull-down menu. This shows the entire image by 
resizing the canvas to fit the dimensions of the pasted image.

 19. Click the Crop Tool button on the Tools panel. To crop is to remove the part of 
an image outside of a selected rectangular region.

 20. Click on the image and drag a rectangular box around the superhero. You can 
partially enclose the desired area, and then resize the box by dragging the 
edges. Use the scroll bars as needed to see the image and define the rectangular 
region. There should be about a quarter inch of space between the character and 
the crop box, except at the bottom where the box should be at the bottom of the 
tiger’s feet.

 21. On the Options bar, click the Delete radio button next to Cropped Area:. When 
this radio button is on, anything outside the crop box will be deleted. If the Hide 
radio button is on, the area outside the box will be preserved, but hidden.

 22. Click the Color: color swatch in the Options bar. The Color Picker dialog box is 
displayed.

 23. In the Color Picker dialog box, click in the # text box at the bottom, enter FF0000, 
and click the OK button. FF0000 is the hexadecimal code for red. This color will 
be placed over the area to be removed by cropping, which is called the shield.

 24. Click in the Opacity: text box on the Options 
bar, and enter 90%. This sets the transparency 
of the color to almost opaque, but part of the 
image is still visible through the color.

 25. Click the Crop Guide Overlay: drop-down arrow 
on the Options bar, and click Grid in the drop-
down menu. Notice how the guidelines within 
the crop area change. The overlay options help 
align and balance the elements of the image.

 26. Click the Commit Current Crop Operation 
button (check mark) on the right-hand side of 
the Options bar. This executes the crop and 
removes all parts of the image covered by the 
red shield. Note: cropping changes the size of 
the canvas.

 27. Click Canvas Size… in the Image pull-down 
menu. The Canvas Size dialog box is displayed, 
as shown in Figure 4-2.

 28. Click in the Width: text box and enter 8. Make 
sure the drop-down arrow is set to inches.

 29. Click in the Height: text box and enter 10. Make sure the drop-down arrow is set 
to inches.

 30. In the Anchor: area, click the bottom-center box. The anchor is the point from 
where the operation will be applied. It is like putting a pin in the image at the 
anchor point so when the canvas is made larger or smaller, the image stays 
pinned to that position.

Crop Tool

TIP
If the new canvas 
size is smaller than 
the current size, 
the image will be 
cropped.  31. Click the OK button to change the canvas size.
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Change the
brush size

Click

Figure 4-3. 

Changing the size of a brush.

Isolating an Image Element
Most of the unwanted parts of the image have been cropped from the image. Now, 
the superhero character must be isolated from the background.

 32. Click the Quick Selection Tool button on the Tools panel. The Quick Selection 
Tool allows you to click areas to be included in the selection. You can also click 
and hold to “paint” a selection area.

 33. Click once in the middle of the superhero. Notice that the tool automatically 
selects an area that is the same color or has a lined border. The selection is 
indicated by the marquee, or marching ants.

 34. Click and hold the mouse button, and push the selection area outward to try 
and include the entire hero as one selection. Clicking selects an area. Holding 
down the [Alt] key while clicking deselects an area. The selection does not have 
to be extremely close for this exercise, and the Quick Selection Tool works well 
for this purpose.

Quick Select 
Tool

TIP
The [Alt] key is used 
to do the opposite 
of a tool’s function.  35. Right-click on the selected area, and click Select Inverse in the shortcut menu. 

This reverses what is selected with what is unselected. In other words, since the 
superhero is selected, this selects the background. 

 36. Click Inverse in the Select pull-down menu, 
which is another way to invert the selection. 
The previous selection is restored, which is the 
superhero.

 37. On the Options bar, click the brush picker drop-
down arrow, and in the drop-down menu, enter 
10 in the Size: text box, as shown in Figure 4-3. 
This makes the brush smaller so the selection 
can be increased to include finer details.

 38. Clean up the selection edge on your hero if 
needed using this smaller brush. Use the [Alt] 
key as needed to subtract from the selection.

 39. Click the Refine Edge… button on the Options 
bar. The Refine Edge dialog box is displayed. 
Notice in the image the areas outside the 
selection are masked in white.

 40. Click in the Radius: text box, and enter 60. Notice how the white area blurs into 
the selection, which is indicated by removal of some of the color in the image.

 41. Check the Show Radius check box in the dialog box. The radius of the selection 
is now shown on the image.

 42. Drag the Radius: slider to the left until the radius shown on the image is 
approximately the outline of the superhero character. Then, uncheck the Show 
Radius check box.

 43. Drag the Contrast: slider to the right to a setting of 60%. Notice the edge is 
sharply defined. Contrast adjusts the color balance on the image to make it stand 
out more from the background. Return the setting to 0%.

 44. Drag the Smooth: slider to the right to a setting of 60 pixels (px). Notice that any 
sharp points on the image are rounded. Smoothing takes away any sharp angles 
and points. Return the setting to 0 pixels.
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 45. Drag the Feather: slider to the right to a setting of 10 pixels. Notice the edge has 
a uniform blur similar to the radius setting. Return the setting to 0 pixels.

 46. Drag the Shift Edge: slider to the right to a setting of +30%. This pushes the 
selection outward. A negative value will push the selection inward. When the 
selection is modified using the other settings in the dialog box, sometimes the 
defined edge is lost. The Shift Edge setting can help restore the selection edge.

 47. Click the View: button at the top of the dialog box, and click Marching Ants in 
the drop-down list. The selection is displayed as a marquee, and the white mask 
is removed.

 48. Click the View: button, and click Black & White in the drop-down list. The areas 
excluded from the selection are shown in black, and the areas included in the 
selection are shown in white.

 49. Click the OK button to accept the refined edge and close the dialog box.
 50. Applying what you have learned, invert the selection so the background is 

selected instead of the superhero.
 51. Click Cut in the Edit pull-down menu. The selected area, the background, is 

removed from the document and the character is isolated.

TIP
The [Delete] key can 
be used to remove 
the selected area.

Creating a Layer from a Selection
 52. Applying what you have learned, cancel the selection.
 53. Applying what you have learned, select just the character’s right hand.
 54. Right-click on the selection, and click Layer Via Cut in the shortcut menu. This 

cuts the selected area from the Layer 1 layer and places it on a new layer. No 
change is visible in the image as the layers are stacked, but Layer 2 now appears 
in the Layers panel.

 55. Applying what you have learned, turn off the visibility of Layer 2. The right 
hand is no longer visible. The hand is still part of the image, just not visible 
because the layer it is on has been hidden.

 56. Applying what you have learned, turn on the visibility of Layer 2. The hand is 
visible again.

Applying Layer Styles and Effects
 57. Click Layer 1 in the Layers panel to make it the current layer. This is the layer 

containing the character minus the hand.
 58. Click the Add a Layer Style button (fx) at the bottom of the Layers panel to 

display a menu. The commands in this menu apply effects to the current layer.
 59. Click Stroke… in the drop-down menu. The Layer Style dialog box is displayed 

with Stroke automatically checked and selected, as shown in Figure 4-4. Stroke 
is another word for line or shape outline.

 60. Click in the Size: text box, and enter 7. This is the width of the stroke in pixels.
 61. Click the Color: swatch to open a color picker dialog box. Notice the color can 

be defined using any of the five color models. Change the color to light blue by 
entering 0 in the R: text box, 225 in the G: text box, and 255 in the B: text box. 
Then, close the color picker.

 62. Click the OK button to close the Layer Style dialog box and apply the stroke. The 
character is outlined in blue, except for the right hand. The style is applied to the 

Add a Layer 
Style
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 65. Double-click the thumbnail for the Shape 1 layer in the Layers panel. A color 
picker dialog box is displayed.

 66. Applying what you have learned, create a color with hue of 250, saturation of 80%, 
and brightness of 100%. Close the color picker. The color of the ellipse is changed.

 67. Applying what you have learned, move the ellipse shape so it covers the 
superhero’s head.

 68. In the Layers panel, click and hold the Shape 1 layer, drag it to the bottom of the 
layer stack, and drop it. This rearranges the layers so the Shape 1 layer is on the 
bottom. Any content on layers above it will hide parts of the ellipse. The result is 
the ellipse simulates a halo effect behind the superhero’s head.

 69. Click the Rounded Rectangle Tool in the Tools panel, and draw a shape centered 
at the top of the canvas to fit above the superhero’s head. It can overlap the ellipse.

 70. Applying what you have learned, change the color of the rounded rectangle to 
yellow.

 71. Click the Horizontal Type Tool button in the Tools panel.

 72. Click anywhere on the canvas to set the insertion point, and enter the text My 
Superhero. Notice the text is placed on a new horizontal text layer.

Rounded  
Rectangle Tool

Horizontal 
Type Tool

Set the 
stroke width

Set the
stroke color

Figure 4-4. 

Applying a stroke to a layer.

layer, not the entire image. If any of the stroke appears to be applied to the hand, 
it is because small areas around the hand remained on Layer 1 when the hand 
was moved to Layer 2.

Adding to the Image
 63. Click the Ellipse Tool in the Tools panel.

 64. Click near the top of the canvas and drag to draw an oval about 2″ tall and 2.5″ 
wide. Notice the object is added to a new layer named Shape 1.

Ellipse Tool

TIP
Rulers can be 
displayed along 
the sides of the 
document by 
clicking Rulers in 
the View pull-down 
menu.
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Layers are
linked

Figure 4-5. 

Layers can be linked so they move as one.

 73. Applying what you have learned, move the text so it is centered on the yellow 
rectangle.

 74. In the Layers panel, click the text layer, hold the [Ctrl] key, and click the Shape 2 
layer (the rounded rectangle). This selects both layers.

 75. Click the Link Layers button at the bottom of the Layers panel. These two layers 
are now linked, or locked together, as indicated by the chain icon to the right of 
the layer names, as shown in Figure 4-5. Moving one layer automatically moves 
the other layer, so the text and yellow rectangle can be moved as one.

 76. Applying what you have learned, use the Polygon Tool to add a green, five-sided 
polygon on the left side of the canvas.

 77. In the Layers panel, right-click on the Shape 3 layer (the polygon), and click 
Rasterize Layer in the shortcut menu. This converts the shape layer to a raster 
layer that defines each pixel of the image layer. You will no longer be able to 
change the color of the shape by double-clicking on its layer in the Layers panel. 
Notice the thumbnail has changed from showing just the polygon to showing 
the entire canvas with the polygon in place.

Link Layers

Polygon Tool
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Foreground
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Click to display the
drop-down menu

Left-click a swatch to set
the foreground color

Background
color

Figure 4-6. 

Defining a gradient.

 78. Click the Magic Wand Tool in the Tools panel, and click anywhere inside the 
green polygon. The magic wand selects all adjacent pixels of the same color as 
the pixel clicked, so the entire green polygon is selected.

 79. Click the Gradient Tool in the Tools panel.

 80. Applying what you have learned, display the Swatches panel.

 81. Left-click on the red swatch to set the foreground color. Notice in the Options 
bar that red is the first color of the gradient, as shown in Figure 4-6. Also notice 
the current background color is the second color of the gradient.

 82. Click the drop-down arrow next to the gradient sample in the Options bar. The 
drop-down menu displayed contains several preset gradient styles. Hover the 
cursor over each style to display the name of the preset as help text.

 83. Click the Transparent Rainbow style in the drop-down menu. Notice how the 
gradient preview changes to match the style. Click the drop-down button or 
press the [Esc] key to close the menu.

 84. To the right of the gradient preview on the Options bar are commands to control 
how the gradient is applied. Click the Linear Gradient button.

 85. Click near the bottom of the selection (the polygon), drag toward the top, and 
release to draw a gradient line. The gradient is drawn following the gradient 
line. Notice that since the two outside colors of the gradient are transparent, the 
original green color of the polygon may still be seen outside of the gradient.

Magic Wand 
Tool

Gradient Tool

Linear  
Gradient

TIP
If a selection is 
active, the gradient 
is limited to the 
selection. If no 
selection is active, 
the gradient is 
applied to the 
entire layer.

Adjusting the Image
 86. Click the Collapse to Icons button (>>) at the top of the panels to make the 

canvas area larger.

 87. Applying what you have learned, expand the collapsed Adjustments panel.

 88. Click the Create a new Levels adjustment layer button. The Adjustments panel 
displays a histogram that illustrates the color density of each color channel. A 
histogram is a chart showing the frequency of occurrence, so the higher the line 
the higher the color density.

 89. Click the drop-down arrow above the histogram, and click Green in the drop-
down list, as shown in Figure 4-7. Only the green channel is displayed in the 
histogram. 

 90. At the bottom of the histogram are three sliders for adjusting the color 
saturation: shadows, midtones, and highlights. Click the shadows slider, which 

Create a new Levels 
adjustment layer
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Saturation
sliders

Brightness sliders

Histogram

Click to
select the
channel

Figure 4-7. 

Adjusting color levels.

is the left-hand slider, and drag it to the right. Notice how the colors in the 
gradient become darker. The green colors become nearly black the farther to the 
right you drag the slider. The other colors are not affected as much because only 
the green channel is displayed in the histogram.

 91. Below the histogram is a gradient bar containing two sliders to adjust the 
color brightness. The left-hand slider is the input for pure black, and the right-
hand slider is the input for pure white. The position of the sliders on the bar 
determines the output level. Click the white slider, which is the right-hand 
slider, and drag it to the left. Notice how much darker the colors of the rainbow 
become as white is removed. When the white slider is in the middle of the bar, 
pure white is replaced with gray, which is why the colors become darker.

 92. Applying what you have learned, collapse the Adjustments panel and expand 
the History panel. Notice a list of different states, or stages, of the document is 
shown. Up to 20 states are stored in the default history panel list.

TIP
The History panel 
can be resized by 
dragging the lower-
right corner of the 
panel.

 93. Right-click on the last history state, and click Delete in the shortcut menu. In 
the dialog box that appears asking if you want to delete the state, click the Yes 
button. The state is removed, and the image is restored to its previous state. 
In effect, the color alterations to the gradient are undone. Note: states must be 
removed in order from the bottom up.

 94. Applying what you have learned, close the History panel, expand the normally 
expanded panels, and select the layer that contains the yellow rectangle.

 95. Display the Adjustments panel, and click the Create a new Black & White 
adjustment layer button. The Adjustments panel displays settings for removing 
color, as shown in Figure 4-8. Notice that a new layer is created above the layer 
containing the yellow rectangle, and all layers below this new layer have the 
color removed.

Create a new Black & 
White adjustment layer
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Adjustment layer

Settings for black
and white conversion

Figure 4-8. 

Creating a layer to remove color.

Managing Layers
 96. In the Layers panel, drag the Shape 1 layer (the ellipse) above the Black & White 

1 layer. Notice how color is restored to the ellipse.

 97. Click the  Create a new group button in the Layers panel. A group is added to 
the layer stack above the current layer. A group is a folder into which layers can 
be placed, which can help to better organize a project.

 98. Double-click on the Group 1 name. The name appears in a text box. Enter the 
new name of Nonhero Layers.

 99. Right-click on the Nonhero Layers group, and click Group Properties… in the 
shortcut menu.

 100. In the  Group Properties dialog box that is displayed, click the Color: drop-
down arrow, and click Red in the drop-down list.

 101. Click the OK button to close the Group Properties dialog box. A red background 
is added for the group in the Layers panel. This is only for organizational 
purposes and does not affect the image.

 102. Hold down the [Ctrl] key, and click each layer in the Layers panel that does not 
contain part of the superhero image. The [Ctrl] key allows you to select multiple 
individual layers. Do not select the Nonhero Layers group.

 103. Drag the selected layers, and drop them into 
the group. The selected layers are moved into 
the group folder, which is indicated by the red 
background that now appears in the Layers 
panel for each of those layers.

 104. Click the triangle next to the folder icon in 
the Nonhero Layers group. The group is closed 
or collapsed, and all of the layers it contains 
are hidden in the Layers panel. However, the 
layers are still visible in the document.

 105. Click the triangle again to display the layers 
within the Nonhero Layers group.

 106. Applying what you have learned, change the 
name of the layer containing the rounded 
rectangle to Title Block.

Managing the Workspace
As you have seen, it is easy to move panels. After 
you gain experience with Photoshop, you may want 
to rearrange the panels to configure the workspace 
to better match how you work. After you have the 
workspace adjusted to suit your preferences, the 
workspace can be saved.

 107. Click the workspace switcher button, and click 
Reset Essentials in the drop-down menu. This 
ensures any modifications you have made to 
the workspace are undone.

Create a  
new group
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Name the workspace

Figure 4-10. 
Saving a new workspace.

Click and hold to
move the panel group

Figure 4-9. 

Relocating a panel.

 108. Applying what you have learned, drag the Color panel, and drop it below the 
Layers panel. Notice that only the Color panel is moved even though it had 
been grouped with the Swatches panel.

 109. Reset the workspace to default.

 110. Look at the group of the Color panel, Swatches 
panel, and Styles panel. There is a blank space 
to the right of the panel names, as shown in 
Figure 4-9. Click and hold on the blank space, 
and drag the panel group below the Layers 
panel. The entire panel group is moved, not 
just a single panel. When the group is over 
the bottom of the Layers panel, a blue line 
appears. Drop the panel group when this line 
appears and the panel group snaps into place. 
The process of moving a panel or group so it 
snaps in place is called docking.

 111. Applying what you have learned, dock the 
Layers panel group as the last panel group, 
and dock the History panel above the Layers 
panel group.

 112. Move the Styles panel into the Color panel 
group.

 113. To save this workspace configuration, click 
the workspace switcher, and click New 
Workspace… in the drop-down menu. The 
New Workspace dialog box is displayed, as 
shown in Figure 4-10.

 114. Click in the Name: text box, and enter Favorite, 
and click the Save button. The workspace 
switcher now displays the name Favorite.

 115. Applying what you have learned, restore the Essentials workspace and reset 
it. Make note of the panel locations. Continue to use this workspace for the 
remainder of the lessons.

 116. Save the file, and close Photoshop.

Lesson Review

Vocabulary
In a word processing document or on a sheet of paper, list all of the key terms in 
this lesson. Place each term on a separate line. Then, write a definition for each 
term using your own words. You will continue to build this terminology dictionary 
throughout this certification guide.
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Review Questions
Answer the following questions. These questions are aligned to questions in the 
certification exam. Answering these questions will help prepare you to take the exam.

 1. How can the canvas be resized only to the right-hand side?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 2. List two ways to invert the selection.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 3. When refining a selection and the view is set to black and white, what is the 
significance of areas shown in black and areas shown in white?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 4. Describe how to remove a selected area from an image.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 5. Describe the function of the Layer Via Cut tool.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 6. Where is the Add a Layer Style tool located?

 ___________________________________________________________________________________

 7. Which layer style applies an outline color to the image elements on the layer?

 ___________________________________________________________________________________

 8. Describe how to change the color of a drawn shape, such as an ellipse.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 9. How is a new horizontal type layer added?

 ___________________________________________________________________________________

 10. How can a layer be moved below another layer?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 11. What happens when a shape layer is rasterized?

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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 12. Which tool is used to select an area with the same color with only a single click?

 ___________________________________________________________________________________

 13. List the steps needed to apply a gradient to a selection using the current 
foreground and background colors.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 14. Where is the command located that will create a new layer group?

 ___________________________________________________________________________________

 15. Describe how to save the layout of the panels and toolbar.

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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Answers

Lesson 1
 1. Shape, form, line, color, value, space, and 

texture.

 2. Regular shapes and objects that are used to 
assemble more complex shapes or objects.

 3. The primary colors of red, blue, and yellow.

 4. A complementary color is located opposite of 
the selected color on the color wheel, while an 
analogous color is located next to the selected 
color.

 5. Positive space is the area or volume occupied 
by the primary objects, while negative space 
is the area or volume around or between the 
primary objects.

 6. The point or points in a perspective drawing 
where receding parallel lines appear to meet.

 7. Movement, emphasis, harmony, variety, 
balance, contrast, proportion, pattern, and 
unity.

 8. Movement.

 9. Emphasis.

 10. Balance.

 11. An image is divided into three sections 
horizontally and three sections vertically to 
create nine areas, and where the lines cross 
are the focal points for a scene.

 12. Contrast.

 13. Unity.

 14. To achieve site-wide consistency.

 15. Shorter development time, easier 
maintenance, and improved usability.

Lesson 2
 1. RGB

 2. CMYK

 3. It is the total spectrum a given color model 
can produce.

 4. Bit depth of 8.

 5. The alpha channel allows for a masking 
color, which is a single shade of a color that 
determines areas of transparency in the 
image.

 6. Vector.

 7. The process of converting a vector image into 
a raster image.

 8. Raster images are composed of colored dots 
at specified locations, while vector images 
are composed of elements recorded by their 
mathematical definitions.

 9. Applying the most appropriate resolution and 
file compression.

 10. Download it from a digital camera.

 11. The image is dithered, and the software 
creates a color through interpolation.

 12. 576

 13. Bicubic for enlargement.

 14. A serif font has decorations called serifs at the 
ends of letters, while a sans serif font lacks 
these decorations.

 15. Sans serif.
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Lesson 3
Figure 3-3
 1. Move Tool

 2. Rectangular Marquee Tool

 3. Lasso Tool

 4. Quick Selection Tool

 5. Crop Tool

 6. Eyedropper Tool

 7. Spot Healing Brush Tool

 8. Edit in Quick Mask Mode

 9. Magic Wand Tool

 10. Healing Brush Tool

 11. Art History Brush Tool

 12. Sharpen Tool

 13. Burn Tool

 14. Rotate View Tool

 15. Magnetic Lasso Tool

 16. Slice Tool

 17. Color Sampler Tool

 18. Patch Tool

 19. Color Replacement Tool

 20. Vertical Type Mask Tool

 21. Note Tool

 22. Convert Point Tool

 23. Pencil Tool

 24. Clone Stamp Tool

 25. History Brush Tool

 26. Eraser Tool

 27. Gradient Tool

 28. Blur Tool

 29. Dodge Tool

 30. Brush Tool

 31. Background Eraser Tool

 32. Pen Tool

 33. Vertical Type Tool

 34. Magic Eraser Tool

 35. Smudge Tool

 36. Sponge Tool

 37. Add Anchor Point Tool

 38. Mixer Brush Tool

 39. Polygon Tool

 40. Red Eye Tool

 41. Custom Shape Tool

 42. Pen Tool

 43. Horizontal Type Tool

 44. Path Selection Tool

 45. Zoom Tool

 46. Elliptical Marquee Tool

 47. Polygonal Lasso Tool

 48. Pattern Stamp Tool

 49. Paint Bucket Tool

 50. Rounded Rectangle Tool

 51. Single Row Marquee Tool

 52. Horizontal Type Mask Tool

 53. Ellipse Tool

 54. Single Column Marquee 
Tool

 55. Slice Select Tool

 56. Ruler Tool

 57. Delete Anchor Point Tool

 58. Count Tool

Review Questions
 1. Sample graphics and the final image.

 2. Conduct preproduction interviews.

 3. Client goals set the direction of the creative 
work, while the target market is the group the 
people for whom the work is intended.

 4. Sketches and specifications.

 5. Cultural differences between America and the 
target market.

 6. Light is passed over an image, and the 
scanner digitally records each point of color.

 7. It is approval from the client to create the final 
output needed.

 8. The ability to quickly make changes and cost 
saving.

 9. CS Review.

 10. It is a portal for storing design elements used 
in more than one Adobe program.

 11. The Menu bar.

 12. In the Options bar.

 13. Collapsed panels have been minimized to 
icons, while expanded panels have commands 
visible.

 14. Canvas.

 15. By the small triangle in the lower-right corner 
of the button.

 16. The Adjustments panel.

 17. The Styles panel.

 18. Add to Selection.

 19. Right-click on the layer mask thumbnail, 
click Refine Mask… in the shortcut menu, and 
adjust the Feather: setting in the Refine Mask 
dialog box.

 20. Content-Aware Scale Tool.
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Lesson 4
 1. By selecting the left-middle button in the 

Anchor: area of the Canvas Size dialog box.

 2. Right-click on the selection and click Select 
Inverse in the shortcut menu, and click 
Inverse in the Select pull-down menu.

 3. Areas shown in black are excluded from 
the selection, and areas shown in white are 
included in the selection.

 4. Click Cut in the Edit pull-down menu or press 
the [Delete] key.

 5. It cuts the current selection, creates a new 
layer, and pastes the selection on the new 
layer.

 6. At the bottom of the Layers panel.

 7. Stroke.

 8. In the Layers panel, double-click on the layer 
containing the shape, and select a new color 
in the color picker that is displayed.

 9. Click the Horizontal Type Tool button, click 
the location on the canvas where the text is 
to be placed, and enter the text. The layer is 
automatically created.

 10. Select the layer in the Layers panel, drag it 
below the other layer, and drop.

 11. The shape is defined by each pixel, and the 
shape color can no longer be edited by double-
clicking the layer.

 12. The Magic Wand Tool.

 13. 1. Create the selection. 2. Click the Gradient 
Tool button. 3. Click the Linear Gradient 
button. 4. Click in the selection and drag to 
draw the gradient line.

 14. At the bottom of the Layers panel.

 15. Click the workspace switcher, click New 
Workspace… in the drop-down menu, and 
name the workspace in the New Workspace 
dialog box.

Lesson 5
 1. The Magnetic Lasso Tool.

 2. It is loaded by clicking Load Selection… in the 
Select pull-down menu.

 3. The Add Layer Mask button is located in the 
Layers panel.

 4. Nondestructive editing involves making 
changes that do not permanently eliminate 
the original image data, while destructive 
editing eliminates the data.

 5. In the settings information display located in 
the lower-left corner of the screen.

 6. All of its layers are collapsed into the 
background.

 7. Click Smart Objects and then Convert to 
Smart Object in the Layer pull-down menu, 
and click Convert for Smart Filters in the Filter 
pull-down menu.

 8. Any filter is applied as a smart filter if the 
layer to which it is applied is a smart object.

 9. So any filters applied to it are smart filters and 
can be altered later.

 10. By applying an unsharp mask filter and then 
modifying the radius setting.



Copyright Goodheart-Willcox Co., Inc.

92  CORE Adobe Photoshop CS5

Lesson 6
 1. Use the Red Eye Tool, and drag a rectangle 

over the area containing red-eye.

 2. By painting with gray instead of white or 
black.

 3. Select the Brush Tool, and click the brush 
preset drop-down arrow on the Options bar 
and choose the brush with the grass shape.

 4. Click New Guide… in the View pull-down 
menu, and in the New Guide dialog box 
specify the location of the guideline.

 5. Kerning is the spacing between certain letters 
when they are adjacent to each other, such as 
A and V, while tracking is the overall spacing 
between all letters.

 6. The World Intellectual Property Organization 
(WIPO) Copyright Treaty.

 7. A design or symbol placed on an image to 
render it unusable, but so that somebody can 
still view the image.

 8. Click Layer Style and then Blending Options… 
in the Layer pull-down menu, and enter a 
value in the Opacity: text box.

 9. It is a small version of the full-size image.

 10. Click Image Size… in the Image pull-down 
menu, and, in the Image Size dialog box, 
choose a resampling method and enter 300 in 
the Resolution: text box.

 11. By checking the Constrain Proportions check 
box in the Image Size dialog box to lock the 
width and height dimensions.

 12. The Save for Web & Devices… command in 
the File pull-down menu.

 13. PNG, JPEG, and GIF.

 14. By checking the Scale to Fit Media check box 
in the Print dialog box.

 15. Photoshop will render RGB color as CMYK 
color for the printer.

Lesson 7
 1. By bending the cage the tool places on 

the image, the layer can be stretched and 
squashed, or warped.

 2. 50%

 3. Check the Invert check box in the Load 
Selection dialog box.

 4. It interpolates pixels in the image where the 
tool is dragged.

 5. It is used to create a selection by clicking to 
draw an irregular or regular geometric shape.
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Lesson 8
 1. Click Adjustments and then Black & White… 

in the Image pull-down menu, adjust the color 
influence in the Black and White dialog box, 
and apply the change.

 2. The foreground color.

 3. Click Adjustments and then Hue/Saturation… 
in the Image pull-down menu.

 4. Blends the edges of an image or element, 
such as text, by averaging foreground and 
background colors to smooth the edge to 
make it look less jagged.

 5. Unwanted irregular or wavy pattern in an 
image.

 6. Click the Add a layer style button in the 
Layers panel and click Blending Options… in 
the drop-down menu, and in the Layer Style 
dialog box click the New… button and name 
the new style.

 7. Click Adjustments and then Replace Color… 
in the Image pull-down menu.

 8. Print size.

 9. Click Auto Color in the Image pull-down 
menu.

 10. Burn Tool.

 11. Dodge Tool.

 12. Information about other data, such as a 
document; on an image, metadata may 
include the artist’s name, company, and 
copyright information.

 13. Material in the public domain carries no 
copyright protection.

 14. A magazine writer could use the image in a 
story describing or commenting on the game.

 15. Adobe Bridge.


