


Certification Prep Series 
by D. Michael Ploor
Certification Prep Series consists of individual guides that provide practice in the 
basic skills needed to be successful using the corresponding software. No previous 
software experience is required. Although the guides focus on learning skills, not 
test taking, users that complete the practice will be prepared to take the official 
software certification exam and exhibit workplace readiness. Step-by-step instructions 
demonstrate actual software commands and features, building from basic to advanced. 
Content is divided into small units for better learning and usage. There is no need to 
purchase additional materials as all lesson content is created using the software.

 Provides an affordable way to prepare for industry certification versus other methods.
 Integrates easily into existing classroom activities.
 Focuses on hands-on experience to develop skills.

Sample Pages

To learn more, please contact your G-W Educational Consultant, 
visit www.g-w.com, or call 800.323.0440.

Start on Monday.
Test on Friday.

Microsoft Office Products
 Microsoft Word 2016

 Microsoft Excel 2016

 Microsoft PowerPoint 2016

 Microsoft Outlook 2016

 Microsoft Access 2016

 Microsoft Word 2013

 Microsoft Excel 2013

 Microsoft PowerPoint 2013

 Microsoft Outlook 2013

 Microsoft Access 2013

Microsoft Office 2010 is also available.

Adobe Products
 Adobe Photoshop Creative Cloud

 Adobe Dreamweaver Creative Cloud

 Adobe Flash Creative Cloud

 Adobe Illustrator Creative Cloud

 Adobe InDesign Creative Cloud

 Adobe Photoshop CS6

 Adobe Dreamweaver CS6

 Adobe Flash CS6

 Adobe Photoshop CS5

 Adobe Dreamweaver CS5

 Adobe Flash CS5
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Introduction
The Common Occupational Readiness Essentials (CORE) series of certification 
preparation guides focuses on mastering the essential basic skills needed as 
a workplace-ready user of the software. The goal of each CORE certification 
preparation guide is to provide practice in each essential basic skill required by 
employers who use the software. To prove workplace readiness, you will also be 
prepared to take the official certification exam for the software.

CORE Microsoft Word 2010 will help prepare you to take the Microsoft Office 
Specialist (MOS) Microsoft Word 2010 certification exam. It provides step-by-step 
instruction for the features and commands covered on the certification exam. The 
focus of the lessons is to practice using the actual commands and features instead 
of creating a complete end product. Additionally, there is no downloading of files. 
All lesson content is created using the software. Furthermore, each certification 
preparation guide is broken down into small learning units to enable better 
comprehension and application of the software. Where required, answers are 
provided at the back of the certification preparation guide.

Certification as a Microsoft Office Specialist demonstrates an aptitude with 
Microsoft Office software. MOS certification is offered for Microsoft Word, 
Microsoft Excel, Microsoft PowerPoint, Microsoft Outlook, Microsoft Access, 
Microsoft SharePoint, and Microsoft OneNote. Certification exams are provided by 
Certiport, Inc., through various testing facilities. Visit www.certiport.com for more 
information on registering for certification exams.

About the Author
D. Michael Ploor is the author of the CORE series of certification preparation guides. 
Mr. Ploor’s students have achieved exceptional results with the CORE certification 
preparation guides. His students collectively pass more than 500 industry certification 
exams each year without the need for other preparation materials. Mr. Ploor has 
demonstrated the strength of integrating the CORE guides in a diverse mix of courses.

Mr. Ploor is also the author of three textbooks on the subject of video game 
design: Introduction to Video Game Design, Video Game Design Foundations, and 
Video Game Design Composition. He is a National Board Certified Teacher in Career 
and Technical Education and holds an MBA degree from the University of South 
Florida. He maintains professional teaching credentials in Business Education and 
Education Media Specialist.

Mr. Ploor is at the forefront of innovative teaching and curriculum. He developed 
STEM curriculum while serving as the lead teacher in the Career Academy of 
Computer Game Design at Middleton Magnet STEM High School. Mr. Ploor 
has applied his skills as a STEM Curriculum Integration Specialist in designing 
innovative curriculum and by collaborating to construct the state standards for 
video game design in several states. He has also been instrumental in authoring 
competitive events for Career and Technical Student Organizations such as the 
Future Business Leaders of America (FBLA) and Phi Beta Lambda (PBL). 

In addition to publishing textbooks and lessons, Mr. Ploor provides professional 
development as a frequent presenter at regional and national conferences to 
promote CTE education and video game design curriculum.
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Lesson 3 
Images and WordArt 
Basics

Objectives
Students will insert clip art. Students will resize images. Students will apply 
compression to images. Students will insert WordArt. Students will format WordArt.

How to Begin
 1. Open the TeamName_Word Formatting.docx document created in the previous 

lesson, if it is not already open.

 2. Click at the bottom of the document to place the insertion point there.

 3. Click the Page Break button in the Pages group on the Insert tab of the ribbon. 
This manually starts a new page in the document.

 4. Press the [Enter] key twice to leave two blank lines at the top of the page.

Inserting Clip Art
 5. Click the Clip Art button in the Illustrations group of the Insert tab in the ribbon. 

The Clip Art task pane is displayed on the left side of the screen, as shown in 
Figure 3-1. Clip art is ready-made artwork packaged with software or available 
for purchase in a collection.

 6. Click the Results should be: drop-down list, and check only the Photographs 
check box. Also, check the Include office.com content check box below the drop-
down list.

 7. Click in the Search for: text box, and enter ocean.

 8. Click the Go button to initiate the search.

 9. In the results, click the thumbnail of an image you like. The clip art is inserted 
into the document at the current insertion point.

 10. Close the Clip Art task pane by clicking the close button (X) in the upper-right 
corner of the pane.

Working with Images
 11. Click the Compress Pictures button in the Adjust group on the Format on-

demand tab in the ribbon. The Compress Pictures dialog box is displayed, as 
shown in Figure 3-2.

Page Break

Clip Art

Compress 
Pictures

TIP
If the Format on-
demand tab is not 
available in the 
ribbon, double-
click the image to 
display the tab.

 12. Check the Apply only to this picture check box.
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 13. Click the Email (96 ppi) radio button. Pixels per 
inch (ppi) is a measure of resolution, or pixel 
density, of the image. The greater the ppi, which 
is more commonly called dots per inch (dpi), 
the higher the resolution of the image, but the 
larger the file size. Reducing the ppi reduces 
the file size, but also can reduce the clarity of 
the image, so there is a trade-off between image 
quality and file size.

 14. Click the OK button to close the dialog box and 
apply the compression setting. You may or may 
not notice a visual change in the image quality.

 15. Use the Shape Height text box in the Size group 
on the Format on-demand tab to change the 

  height of the image to 2″. Notice that the setting in the Shape Width text box 
automatically changes to keep the aspect ratio the same. Aspect ratio is height 
to width, which is expressed as H:W. The aspect ratio of images is automatically 
locked, but not for drawing shapes such as rectangles and ovals.

 16. Click to the right of the image to place the insertion point there, and press the 
[Enter] key three times to add lines below the image.

 17. Add some text to each of the three lines just created.

 18. Double-click on the image to display the Format on-demand tab.

 19. Click the Wrap Text button in the Arrange group on the Format tab, and click 
Tight in the drop-down menu. Notice how the three lines of text added below 
the image now wrap to the right of the image, as shown in Figure 3-3.

 20. Click the Position button in the Arrange group on the Format tab, and click More 
Layout Options… in the drop-down menu. The Layout dialog box is displayed.

Wrap Text

Position

Check to search
Office.com

Click to select
the type of media

Search phrase

Click to insert
the image

Figure 3-1. 

Adding clip art to a document.

Check to
apply settings
to the selected

image only

Select
the image
resolution

Figure 3-2. 

Images can be compressed to make the document’s file 
size smaller.
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 21. In the Positions tab of the dialog box, click the Relative position radio button in 
the Horizontal area, enter 25% in the text box, and click Outside Margin in the 
relative to drop-down list. Click the OK button to apply the setting. This sets the 
left-hand side of the image to be 25% from the edge of the page to the left-hand 
margin of the paragraph.

Text is wrapped
around the image

Figure 3-3. 

Text can be wrapped around an image.

TIP
Text wrapping 
can also be set on 
the Text Wrapping 
tab in the Layout 
dialog box, and the 
size can also be set 
on the Size tab of 
this dialog box.

 22. Click at the end of the last line of text, and press the [Enter] key to start a new 
line.

 23. Click the Text Box button in the Text group on the Insert tab of the ribbon, and 
click Simple Text Box in the drop-down menu. A new text box is placed on the 
page. A text box contains text and can float around the page. It may have a 
border and a background.

 24. Replace the default text in the text box with The Ocean.

 25. Click the border of the text box, hold, and drag the text box to the right of the 
image.

 26. Click the Text Direction button in the Text group on the Format on-demand tab 
in the ribbon.

 27. In the drop-down menu, choose the correct option so the text runs vertically 
reading from top to bottom, as shown in Figure 3-4.

 28. Click the Shape Outline button in the Shape Styles group on the Format ribbon, 
and click No Outline in the drop-down menu. This removes the line, or border, 
from around the text box.

 29. Use the handles to resize the text box so it is only as large as the text. Handles 
are small squares or dots that appear at key points on the selected object and 
can be used to resize or rotate the object.

 30. Click the Shape Fill button in the Shape Styles group on the Format tab in the 
ribbon, and select the color Aqua, Accent 5 in the drop-down menu.

Text Box

Text  
Direction

Shape 
Outline

Shape Fill
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Using WordArt
 31. Click above the image to move the insertion point there.

 32. Click the WordArt button in the Text group on the Insert tab of the ribbon. A 
drop-down menu is displayed.

 33. Click a style in the menu that you find attractive. A text box is added to the 
document.

 34. Replace the default text with My Vacation.

 35. Click the border of the text box to select the WordArt. Either the text box or the 
text within it must be selected in order to make formatting changes.

 36. Using the commands in the Font group on the Home tab in the ribbon, set the 
font to any decorative typeface of your choice and set the size to 44 points.

 37. Click the Text Effects button in the WordArt Styles group on the Format on-
demand tab in the ribbon. In the drop-down menu that is displayed, click 
Transform and then Arch Up, as shown in Figure 3-5. The WordArt is fitted to 
an upward-arching path.

 38. Click the drop-down arrow next to the Text Outline button in the WordArt Styles 
group on the Format tab, and select a color that contrasts with the text color.

 39. Click the drop-down button again, and click Weight in the drop-down menu. 
Then, click 2 1/4 pt in the cascading menu. The text outline is set to 2.25 points 
thick.

 40. Save your work.

WordArt

Text Effects

Text Outline

Handles for resizing
the text box

Text is rotated
within the text box

Handle for rotating
the text box

Text box border

Figure 3-4. 

Text within the text box is set to run vertically.
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Lesson 4 
Table Basics

Objectives
Students will insert a table into a Microsoft Word document. Students will format 
text within a table. Students will add rows and columns to a table. Students will use 
formulas in a table. Students will convert a table to text.

Select a
path option

Text follows
the path

Figure 3-5.

Setting WordArt to follow a path.
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Answers

Lesson 1
Activity 1-1

 1. Home

 2. Mailings

 3. Review

 4. References

 5. Page Layout

 6. Insert

 7. Review

 8. View

 9. Page Layout

 10. Home

 11. File

 12. View

 13. Home

 14. Insert

 15. Review

 16. Mailings

 17. Insert

 18. View

 19. References

 20. Review

 21. Insert

 22. View

 23. Home

 24. Page Layout

 25. Insert

 26. Home

 27. Insert

 28. Mailings

 29. Page Layout

 30. Review

 31. File

 32. Insert

 33. Insert

 34. Review

 35. File

 36. Home

 37. File

 38. Insert

 39. Review

 40. Home

 41. Insert

 42. Page Layout

 43. Home

 44. File

 45. Mailings

 46. Review

 47. Home

 48. Page Layout

 49. Review

 50. Insert

Activity 1-2

 1. Paste; inserts the contents of the clipboard

 2. Cut; removes the selected content and places 
it on the clipboard

 3. Save; saves the document

 4. Copy; copies the selected content to the 
clipboard

 5. Format Painter; copies the formatting of one 
selection to another selection

 6. Bold; makes selected text boldface

 7. Subscript; makes selected text subscript

 8. Text Effects; applies special effects to selected 
text

 9. Font Color; changes the color of selected text

 10. Clear Formatting; removes all formatting 
from selected text or paragraphs

 11. Text Highlight Color; places a colored 
background behind selected text as if a 
highlighter marker has been used

 12. Shading; places shading behind selected text

 13. Show/Hide Paragraph Marks; displays or 
hides paragraph marks and other formatting 
symbols

 14. Decrease Indent; decreases the indentation of 
the selected paragraph

 15. Align Text Right; right justifies the selected 
paragraph 

 16. Numbering; toggles the selected paragraph 
from or to a numbered list

 17. Bullets; toggles the selected paragraph from 
or to a numbered list
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 18. Multilevel List; displays a drop-down menu to 
create or remove a multilevel list

 19. Find; finds text in the document

 20. Select; displays a drop-down menu to select 
text with similar formatting, object, or the 
entire document

 21. Change Styles; displays a drop-down menu 
for changing styles, colors, or fonts

 22. Replace; replaces text matching specified 
criteria with other text

 23. Bottom Border; adds a rule (line) below the 
selected paragraph

 24. WordArt; inserts decorative text

 25. Insert Hyperlink; creates a hyperlink to a 
web page, document, or location within the 
current document

 26. Text Box; inserts a text box

 27. SmartArt; inserts decorative graphical 
information

 28. Spelling & Grammar; begins a spell-check of 
the document

 29. Thesaurus; suggests similar words to the 
selected word

 30. Zoom; allows reduction or enlargement of the 
view of the document

 31. Web Layout; displays a view of the document 
as if it were a web page

 32. Open; opens a document

 33. Save As; allows the current document to be 
saved under a different name or in a different 
file type

 34. Close; closes the current document

 35. Undo; reverses the last action

 36. Repeat or Redo; reinstates an undone action

 37. Insert Page Number; displays a drop-down 
menu that allows insertion of automated page 
numbers

 38. Insert Date & Time; adds the current date and 
time at the insertion point

 39. Insert Symbol; displays a drop-down menu 
that allows insertion of a symbol

 40. Footer; displays a drop-down menu that 
allows for adding, editing, or removing a 
document footer

 41. Microsoft Word Help; displays the help 
system for Word

 42. Table; displays a drop-down menu for 
inserting a table into the document

 43. Bookmark; creates a bookmark at the current 
location

 44. Clip Art; displays the Clip Art task pane 
for adding illustrations, photographs, and 
sounds to the document

 45. Page Orientation; displays a drop-down 
menu for setting the page orientation

 46. Columns; displays a drop-down menu 
for setting the number of columns for the 
document or selected text

 47. Theme Effects; displays a drop-down menu 
for setting the theme of the document

 48. Bibliography; displays a drop-down menu for 
inserting a bibliography into the document

 49. Insert Citation; displays a drop-down 
menu for adding a source or placeholder or 
searching a library

 50. Insert Footnote; adds a footnote at the 
insertion point

Lesson 2
 81. There are ten instances of Yesterday that are 

replaced because the sentence containing it 
was pasted nine times.


