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Certification Prep Series consists of individual guides that provide practice in the
basic skills needed to be successful using the corresponding software. No previous
software experience is required. Although the guides focus on learning skills, not 
test taking, users that complete the practice will be prepared to take the official
software certification exam and exhibit workplace readiness. Step-by-step instructions
demonstrate actual software commands and features, building from basic to advanced.
Content is divided into small units for better learning and usage. There is no need to 
purchase additional materials as all lesson content is created using the software.

 Provides an affordable way to prepare for industry certification versus other methods.
 Integrates easily into existing classroom activities.
 Focuses on hands-on experience to develop skills.
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IntroductionI d iI t d tiIntroductioIntroductioIntroductiot oduct o
The Common Occupational Readiness Essentials (CORE) series of certification
preparation guides focuses on mastering the essential basic skills needed as
a workplace-ready user of the software. The goal of each CORE certification
preparation guide is to provide practice in each essential basic skill required by
employers who use the software. To prove workplace readiness, you will also be
prepared to take the official certification exam for the software.

CORE Adobe Illustrator Creative Cloud will help prepare you to take the Adobe
Certified Associate (ACA) Adobe Illustrator Creative Cloud certification exam. 
It provides step-by-step instruction for the features and commands covered on 
the certification exam. The focus of the lessons is to practice using the actual 
commands and features instead of creating a complete end product. Most lesson 
content is created using the software, and minimal downloading of files is required. 
Furthermore, each certification preparation guide is broken down into small learning
units to enable better comprehension and application of the software. Where required, 
answers are provided at the back of the certification preparation guide.

Certification as an Adobe Certified Associate demonstrates an aptitude with Adobe
software. ACA certification is offered for Adobe Dreamweaver, Adobe Flash, Adobe
Photoshop, Adobe Premier, Adobe Illustrator, and Adobe InDesign. Certification 
exams are provided by Certiport, Inc., through various testing facilities. Visit
www.certiport.com for more information on registering for certification exams.

About the Author
D. Michael Ploor is the author of the CORE series of certification preparation guides.
Mr. Ploor’s students have achieved exceptional results with the CORE certification
preparation guides. His students collectively pass more than 500 industry certification 
exams each year without the need for other preparation materials. Mr. Ploor has
demonstrated the strength of integrating the CORE guides in a diverse mix of courses.

Mr. Ploor is also the author of three textbooks on the subject of video game
design: Introduction to Video Game Design, Video Game Design Foundations, and 
Video Game Design Composition. He is a National Board Certified Teacher in Career
and Technical Education and holds an MBA degree from the University of South
Florida. He maintains professional teaching credentials in Business Education and
Education Media Specialist.

Mr. Ploor is at the forefront of innovative teaching and curriculum. He developed 
STEM curriculum while serving as the lead teacher in the Career Academy of 
Computer Game Design at Middleton Magnet STEM High School. Mr. Ploor
has applied his skills as a STEM Curriculum Integration Specialist in designing
innovative curriculum and by collaborating to construct the state standards for
video game design in several states. He has also been instrumental in authoring
competitive events for Career and Technical Student Organizations such as the
Future Business Leaders of America (FBLA) and Phi Beta Lambda (PBL).

In addition to publishing textbooks and lessons, Mr. Ploor provides professional
development as a frequent presenter at regional and national conferences to
promote CTE education and video game design curriculum.
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Lesson 4 L 4L 4Lesson 4Lesson 4Lesson 4esso
Illustrator Interface

Objectives
Students will describe a workspace. Students will use Illustrator tools. Students
will explain the function of layers. Students will apply various colors to Illustrator
shapes. Students will use a panel menu. Students will discuss the use of smart 
guides. Students will evaluate color according to harmony rules. Students will
modify pattern swatches. Students will manage artboards on the canvas. Students 
will use rulers and the grid. Students will create new shapes from multiple
individual shapes. Students will apply a blend between shapes. Students will 
describe how to create a customized workspace. Students will export artboards to a
PSD file.

Situation
The Nocturnal Interactive Computer Entertainment (NICE) company is hiring a
new apprentice for its digital image department. You have interviewed for the job
and have been given a chance to participate in the apprentice program. To be hired
as a full-time artist with the company, you will have to pass the Adobe Certified
Associate (ACA) Illustrator Creative Cloud industry certification exam. The first step
in preparing for the exam is to gain experience using the functions of the software.

How to Begin
 1. Before beginning this lesson, download the needed files from the student

companion website located at www.g-wlearning.com, and unzip them into your
working folder.

 2. Launch Adobe Illustrator Creative Cloud.

 3. If a splash page or quick launch window appears, click the close button (X) in
the top-right corner of the window to close it.

 4. Click the File pull-down menu on the menu bar at the top of the screen,
and click New… in the menu (File>New…). The New Document dialog box is
displayed, as shown in Figure 4-1.

 5. Enter LastName_Circlese  in the Name: text box. This is the name of the artwork,
which will be the default file name when the file is saved for the first time.

 6. Click the Profile: drop-down arrow, and click Web in the drop-down list. This 
is a preset profile that creates a single artboard in RGB color model. Notice that
many of the other settings in the dialog box are automatically changed. A preset
profile contains various default settings that are typically appropriate for a
given type of project.

 7. Click the Portrait button in the Orientation: area so it is on (depressed or 
shaded). The orientation is the direction the paper is turned and can be set to

TIPPTIPTIP
Adobe Creative
Cloud provides 
running updates of 
the software. As a
result, the version
of the software you
are using may be
slightly different
than the screen 
captures and tools 
illustrated in this
certification guide.

TIPPTIPTIPTIP
The [Ctrl][N] key
combination can
be used to quickly
display the New

Document dialog
box.
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either portrait or landscape. Portrait orientation has the short end of the paper t
at the top and bottom like a sheet of notebook paper. Landscape orientation
has the short end of the paper at the left and right like a flat-screen television.
Also notice that the preset profile has changed to Custom. A custom profile is 
any document profile that does not exactly match a preset option. Even if you
change the orientation back to landscape, the profile will still be Custom.

 8. In the Bleed: area, enter 10 px (ten pixels) in the Top text box. By default, the 
values in the Top, Bottom, Left, and Right text boxes are locked, as indicated by
the button to the right of the text boxes, so 10 px is automatically entered in the 
three other text boxes. The bleed is the distance beyond the final trimmed edge
of the printed sheet where the image can extend. When the sheet is trimmed 
to final size, the portion of the image in the bleed is trimmed off. This ensures 
the color (image) extends to the very edge of the paper. The bleed is needed to 
compensate for normal variations in the equipment used to trim the sheets to 
final size.

 9. Click the Units: drop-down arrow, and click Points in the drop-down list. Point
is a unit of measurement used in the printing, publishing, and graphic design 
industries. One point is equal to 1/72 of an inch. Notice that when this setting
is changed to points, the units in the Bleed: text boxes automatically change to
points (pt) as well, but the values themselves do not change.

 10. Enter 4 in the Number of Artboards: text box. An artboard is where the images
you create will be placed. These are like sheets of paper. There can be more than 
one artboard for a document. All of the artboards in a document are placed on the
canvas. The canvas is a like a large table that holds all the sheets of paper. You can
also draw on the canvas, but anything on the canvas will not be output to the final 
image. Only the content of an artboard can be saved as an image or printed.

 11. Click the Grid by Column button to the right of the Number of Artboards: text 
box. This will arrange the four artboards in columns on the canvas. The name of 
the button can be displayed in help text by hovering the cursor over the button. 
To hover means to place the cursor over an item without clicking or moving.r

TIPPTIPTIP
To return to the
settings of the
preset profile, 
reselect the profile
in the Profile: drop-
down list.

TIPPTIPTIP
If you will be
working in 
the printing,
publishing, or
graphic design 
industries, it is 
important to
learn to think of 
distances in terms 
of points and picas. 
There are 72 points
in one inch. There 
are 12 points in one
pica, and six picas
in one inch.

Select the
configuration
for artboards

Set the units of
measurement

Select the page
orientation

Brief overview
of settings

Enter a name

Select a profile

Enter the number
of artboards

Amount of bleed

Figure 4-1.

Creating a new Adobe Illustrator document.
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 12. Click the OK button to close the dialog box and start the new document. Notice 
that the document name appears in the tab above the canvas, as shown in 
Figure 4-2. However, the file has not yet been saved.

 13. Click File>Save. Since the file has not yet been saved, the Save As dialog box is
displayed, which is a standard save-type dialog box.

 14. Navigate to your working folder.

 15. Verify the default file name in the File name: text box is LastName_Circlese . Since
the document was named when it was launched, that name should appear here.
If not, enter the name.

 16. Click the Save as type: drop-down arrow, and examine the different file formats
in which the file can be saved. Click Adobe Illustrator (*.AI) in the list. The AI file
type is the native format for Adobe Illustrator.

 17. Click the Save button. The Illustrator Options dialog box is displayed, as shown 
in Figure 4-3. Settings for the file can be configured in this dialog box, as you
will see in later lessons.

Bleed Artboards

Document name Canvas

Figure 4-2.

An Illustrator document contains the canvas and any number of artboards.
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 18. Click the OK button to accept the default
options and save the file. Notice that the .ai file
extension is added to the document name in the 
tab above the canvas.

Workspace
A workspace is the layout of the toolbars, panels,
and document on the screen. Several standardized 
workspaces are available in Illustrator, including 
workspaces such as Painting and Typography. You 
may also create custom views by dragging the 
workspace tools to different locations and saving the
workspace. Changing the layout by moving panels, 
adding more tools, rearranging panels, or otherwise 
changing the screen setup changes the workspace.

Review the location and name for each tool shown
in Figure 4-4. These will be referred to by name
throughout these lessons. Note: the color scheme 
shown in the screen captures in this guide has been 
changed to a lighter scheme for easy viewing. The 
Application bar holds commands in a pull-down
menu format. Click a pull-down menu to see the
commands it contains, and then click a command
to activate it. This bar also contains the workspace
switcher.

The Control panel contains some basic tools and
a contextual toolbar. A contextual toolbar, panel, 
or menu contains options or features for the 
active tool or selected shape. For example, if a line 

segment is selected, the Control panel displays settings for color, alignment, shapes, 
and transforms near the right-hand side of the bar.

The Tools panel holds the common tools used to design in Illustrator. Tools are
organized on the panel by function with a line separating each group.

Illustrator makes use of panels. A panel is a small window that holds commands or
options. A panel may be in a group by command function. A designer can arrange
the panels in any configuration. The panels can even be moved from one panel
group to another. Panels may be expanded with the commands visible or collapsed.
Collapsed panels have been minimized to icons to save space on the screen.
Clicking a panel icon will expand the panel.

The document tab displays the name of the document as well as the zoom
percentage and the color space. The designer can have multiple documents open in
Illustrator at the same time. Each document will have a separate document tab. The
designer can navigate between open documents by simply clicking the different
document tabs. Dragging a document tab off the document tab area opens the
document in a separate window.

An artboard is the area where the images and scenes are created. It is like a page
in a sketchbook. Here the artist can draw and color the scene. The area outside of 
the artboard is called the canvas. The canvas does not print and is not included 

Figure 4-3.

When saving an Illustrator document for the first time,
certain options must be set. In many cases, the default
settings can be accepted.
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in exported images. Often, an artist will place items on the canvas so they can be
combined and layered to create composite images. Those images can then be used
in the scene on the artboard. Alternatively, the artist could create the composite 
image on a different artboard and move it where needed within the scene.

 19. Locate the workspace switcher in the top-right corner of the screen, and click 
it to display a drop-down menu. Notice the standardized workspaces that are 
available, as shown in Figure 4-5. The current workspace is checked.

 20. Click Essentials in the drop-down menu. This restores the Essentials workspace.

 21. Click the bar at the top of the Tools panel, hold, and drag the panel to the
middle of the screen. This panel is now floating, whereas before it was docked.

 22. Click the Color button in the Panel bar on the right side of the screen. This
panel changes from collapsed to expanded, as shown in Figure 4-6. Notice that
two other panels—Color Guide and Color Themes—are nested in the expanded
panel along with the Color panel. Clicking the name of either panel brings that 
panel to the front.

Color

Zoom level Artboard
navigation controls Artboard

Control panel

Document
tab

Tools panel

Active
artboard

has a black
border

Canvas

Collapsed
panels

Panels bar

Expanded panelWorkplace switcherApplication bar

Figure 4-4.

The Illustrator user interface.
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 23. Click the double-chevron button (>>) in the top-right corner of the > Color panel. 
This collapses the panel.

 24. Click the workspace switcher, and click Reset ‘Essentials’ in the drop-down 
menu. This returns the Essentials workspace to the default settings. The changes
you make are automatically saved to the current workspace, and resetting the
workspace basically undoes those changes.

Tools
The Illustrator Tools panel contains buttons for various tools, which are organized
in groups. Some tools have similar tools hidden under the tool shown by the button.
A black triangle at the bottom-right corner of a button indicates that clicking the
button will display a flyout. A flyout is a hidden toolbar that will “fly out” and bet
displayed like a panel. Clicking and holding a flyout button displays the flyout from 
which additional tools can be selected. A single click on the button will activate the
tool displayed by the button without displaying the flyout.

 25. Identify each of the tools shown in Figure 4-7. Hover the cursor over each tool
in the Tools panel to display the name, and record the name of each tool in the 
figure. In some cases, you will need to click and hold the button to display the 
flyout in order to see the tool.

 26. Identify each of the tools shown in Figure 4-8. Hover the cursor over each tool
in the Panels bar to display the name, and record the name of each tool in the 
figure.

TIPPTIPTIPTIP
An expanded panel 
can be collapsed by 
clicking the button
used to expand
it. For example, to
collapse the Color

panel, click the 
Color button.

Current
workspace

Workspace
switcher

Click to collapse
the panel

Panel is expanded

Click to expand or
collapse the panel

Click to display
a shortcut menu

Figure 4-5.

There are a number of default workspaces that can be used to create drawings in Illustrator.

Figure 4-6.

The Panel bar contains collapsed panels that can be expanded. The Panel bar and the Tools panel are the two
main means of accessing tools in Illustrator.
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Icon Name Icon Name

1. 20.

 2. 21.

 3. 22.

 4. 23.

 5. 24.

 6. 25.

 7. 26.

 8. 27.

 9. 28.

10. 29.

11. 30.

12. 31.

13. 32.

14. 33.

15. 34.

16. 35.

17. 36.

18. 37.

19. 38.

Figure 4-7.

Write the name of each tool identified here.
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 27. Click the Rectangle Tool button in the Tools panel. The tool is activated, and the 
cursor changes to a crosshair or plus sign.

 28. Click anywhere on the top-left artboard, hold down the mouse button, and
drag a rectangle of about half the size of the artboard. When the mouse button
is released, the rectangle is created and automatically filled with the current
fill color. The current fill and stroke colors appear in swatches at the bottom
of the Tools panel, as shown in Figure 4-9. If the current fill color is white, the
rectangle may not appear to be filled as the artboard is white, but it is filled. 
Also, notice the Control panel has changed to display options for the selected 
shape (the rectangle).

 29. Click the color swatch for the fill color on the Control panel. A panel is displayed 
containing multiple color swatches, as shown in Figure 4-10.

 30. Hover the cursor over each swatch to reveal the color name as help text.

 31. Click the RGB Red color swatch to apply a solid 
red fill to the rectangle. Then, press the [Esc]
key to close the color swatch panel.

 32. Applying what you have learned, use the
stroke color swatch on the Control panel to
change the stroke to a dark green. The stroke 
is a line shape or the outline of a shape.

 33. Click the Stroke: link on the Control panel. 
Notice the link is underlined. Underlined
words are links to contextual panels. In this
case, the stroke panel is displayed.

Rectangle Tool

Icon Name Icon Name

1.  9.

 2. 10.

 3. 11.

 4. 12.

 5. 13.

 6. 14.

 7. 15.

 8.

Figure 4-8.

Write the name of each tool identified here.

Current fill color

Current stroke color

Figure 4-9.

The current fill and stroke swatches indicate the colors
that will be used for new shapes.
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 34. Click in the Weight: text box in the stroke panel, change the value to 50, and 
press the [Enter] key. Notice that the outline of the rectangle is now much thicker
and the panel is closed. The weight is the thickness of the stroke.t

 35. Save your work by clicking File>Save on the Application bar.

Layers
Layers are like invisible sheets of paper stacked on top of each other, and each sheet 
can have different drawing shapes placed on it. The layers can be moved up or
down within the layers stack to change the placement of shapes. Shapes placed on
the top layers will appear in front of shapes on the bottom layers. The Layers panel 
is used to rearrange the order of layers in the stack. Layers exist in the drawing 
across all artboards. In other words, an artboard cannot have a unique set of layers 
that is not shared with other artboards. The Layers panel uses multiple icons to
show the designer information, as shown in Figure 4-11A. Notice the template
icon in the visibility section. The Circles layer is a template layer that is locked. 
Locked layers cannot be changed until unlocked. The selected object is on the layer
indicated by the enlarged target icon, which in this case is the Polygons layer. Target
icon indicates which object is selected and will be changed on the layer.

 36. Click the Layers button in the Panels bar to open the Layers panel. Notice the
rectangle was placed on a layer named Layer 1.

 37. Double-click the name Layer 1 to begin changing the name. Once the name is 
editable, enter Rectangle for the name, as shown in Figure 4-11B. Press the [Enter]
key to finish changing the name.

 38. Click the Create New Layer button in the Layers panel to add a new layer. Notice
the new layer is named Layer 2 and placed above the Rectangle layer. Since it is
above the Rectangle layer in the stack, any shapes drawn on Layer 2 will appear 
in front of the rectangle.

 39. Applying what you have learned, rename the new layer as Circle.

 40. Click the Ellipse Tool button in the Tools panel. This button is located in the
flyout displayed by holding down the Rectangle Tool button. Notice that once 
you click the Ellipse Tool button, it replaces the Rectangle Tool button as the
visible button in the flyout.

 41. Hold down the [Shift] key, click anywhere on the artboard containing the 
rectangle, and drag to draw a circle of any size. Holding the [Shift] key while
drawing an ellipse constrains the shape to a circle. Also, notice the circle takes

TIPPTIPTIP
The [Ctrl][S] key 
combination can 
be used to quickly
save a file. The
file is saved in the
background using
the current name. 
If the file has not 
yet been saved for 
the first time, the 
Save As dialog box
appears.

Layers

Create New Layer

TIPPTIPTIP
Most panels have
a “new” button, 
although the name
varies from panel to
panel. This button is
used to create new
swatches, colors, 
symbols, brushes,
and other items on
the corresponding 
panels.

Ellipse Tool

Fill color swatch Stroke
weight

Control panel

Panel menu

Stroke color
swatch

Click to
display the

Stroke panel
Brush
definition

Figure 4-10.

Using the Control panel to change the fill and stroke colors for a selected shape.
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on the fill and stroke properties of the rectangle as that was the last shape 
edited.

 42. Click the Selection Tool. Then click on the circle, and drag it so it overlaps the
bottom edge of the rectangle.

 43. Applying what you have learned, display the Layers panel.

 44. Click and hold the Circle layer in the list, drag it below the Rectangle layer, and
drop it. Notice the circle is now behind the rectangle on the artboard.

 45. In the Layers panel, click the black triangle to the right of the Circle layer name. 
This expands the layer, as shown in Figure 4-12. Layers are composed of several 
shapes and colors. Each shape is saved as a sublayer to the main or parent layer.
In this case, the sublayer is <Ellipse>.

 46. Make sure the Circle layer is selected (highlighted) in the Layers panel, and then
click the Create New Sublayer button on the Layers panel. Notice that a sublayer
is automatically joined to a parent layer. It will always be beneath, or a child of, 
the parent layer.

 47. Applying what you have learned, name the new sublayer Star.rr

Colors
 48. Click the Selection Tool button, and click the rectangle to select it.

 49. Click the Color button icon in the Panels bar to open the Color panel.

 50. Click the None swatch located above the color spectrum, as shown in 
Figure 4-13. This removes the fill color from the rectangle.

TIPPTIPTIPTIP
Holding down the
[Shift] key while 
drawing a rectangle 
constrains the 
shape to a square.

Selection Tool

Create New Sublayer

Selection Tool

Color

Locked layer

Double-click
to edit the
layer name

Template layer

Sublayer

Target layer

A B

Figure 4-11.

A—The Layers panel provides information through the use of icons. B— Layers can be added, renamed, and
reordered in the Layers panel.

Click to expand or
collapse the layer

Parent
layer

Sublayer

Figure 4-12.

A layer will contain sublayers for various drawing shapes.
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 51. Applying what you have learned, select the 
circle.

 52. Click in a light-green area of the color spectrum 
in the Color panel. The fill color of the circle is 
changed to the green you picked. Notice the
hexadecimal color code for the green that is
shown in the upper-right corner of the Color

panel.

 53. Click in the text box for the hexadecimal color
code, and change the code to 0000FF. Enter 
zeroes, not the letter O, but the letter F can be 
entered as uppercase or lowercase characters. 
When you press the [Enter] key, the fill color of 
the circle is updated to a color that has values of 
red 0, green 0, and blue 255. In other words, this 
color is pure blue.

Panel Menu
Most panels have a panel menu. This menu
contains additional commands not displayed as 
buttons or settings in the panel. The panel menu 
button is located in the top-right corner of the 
panel.

 54. Click the Brushes button to display the Brushes

panel.

 55. Click the panel menu button in the top-right
corner of the panel to display the menu options, 
as shown in Figure 4-14. Notice the check 
marks next to the default brush categories. A
check mark indicates the item is enabled. A
disabled item is unchecked.

 56. Click Show Bristle Brushes in the menu to disable this category. The brushes in
this category will no longer appear as options in the panel.

 57. Applying what you have learned, disable the pattern brushes category.

 58. Applying what you have learned, enable the bristle brushes category.

Smart Guides
Smart guides are guidelines, locations, and comments that appear to help the
designer properly align shapes. They are temporary guides and can be turned on or
off. They are on by default.

 59. Click the View pull-down menu, and make sure the Smart Guides menu item is
checked. When checked, smart guides are enabled.

 60. Activate the Selection Tool.

 61. Hover the cursor over the center of the circle. A smart guide appears as an X
at the center of the circle along with a comment specifying center, as shown inr
Figure 4-15. Also notice the coordinates of the center point are displayed in a 
separate box near the cursor.

Brushes

TIPPTIPTIP
The [Ctrl][U] key 
combination can 
be used to quickly
turn on or off the 
smart guides.

Panel
menu

Click to display
the panel menu

Figure 4-14.

Using a panel menu.

Click to
remove the

fill color

Hexadecimal
color code

Color
spectrum

Figure 4-13.

Using the Color panel to remove or change the fill
color of a shape.
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 62. Hover the cursor over any of the four quadrants of the circle. A smart guide
comment of anchor is displayed when the cursor is touching the anchor point
along with the coordinates of that point. An X also appears on the anchor point.

 63. Move the cursor along the edge of the circle. A smart guide appears as an X 
on the edge of the circle nearest the cursor. The comment is path. Notice that
coordinates are not displayed for this smart guide.

 64. Applying what you have learned, select the circle and move it across the
rectangle. Smart guides appear when key points on the rectangle align with key
points on the circle. Comments appear to indicate how the alignment will be 
applied.

 65. Using the smart guides, align the circle so that the center of the circle intersects
the bottom-right corner of the rectangle, as shown in Figure 4-16.

 66. With the circle selected, click Transform in the Control panel to open the
Transform panel.

 67. Click in the height text box (H:), and enter 216, as shown in Figure 4-17. Since the 
units are set to points, this is equal to 3 inches (216 points ÷ 72 points per inch = 
3 inches). Enter the same for the width (W:).

Smart guide on
the circle center

Coordinates of
the circle center

Center of the circle
intersects the corner
of the rectangle

Figure 4-15.

Using smart guides to precisely locate shapes.

Figure 4-16.

Moving the circle shape to the bottom-right corner of the rectangle using smart guides to locate it.



For individual use only—reproduction or duplication of this copyrighted material is prohibited.  Copyright Goodheart-Willcox Co., Inc.

46  CORE Adobe Illustrator Creative Cloud

 68. Applying what you have learned, change the rectangle dimensions to 4 inches 
wide and 3 inches high. What are the values you entered?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 69. Applying what you have learned, realign the center of the circle with the
bottom-right corner of the rectangle to correct for any movement that occurred 
when resizing.

Color Guide
The Color Guide panel organizes color swatches according to harmony rules. 
Harmony rules are defined in the software to determine which will provide the best
complement to a selected color.

 70. Applying what you have learned, display the Layers panel and select the
Rectangle layer.

 71. Click the Toggle Visibility button (eye) next to the layer name to hide the layer. 
The layer is hidden, but it still exists in the drawing.

 72. Select the Star sublayer in the Layers panel. This makes the layer the current 
layer. Any new shapes will be placed on the Star sublayer as long as it is the
current layer.

 73. Click the Star Tool in the Tools panel. The star tool draws a star from the center and 
expands outward. This takes a little practice to get good at drawing stars properly.

 74. Click on the center of the circle, and drag. Keep the mouse button held down. 
Notice that the star has five points by default. Press the up arrow key until
there are eight points. Then, drag to the edge of the circle and release the mouse
button. Use smart guides to help precisely locate the star.

 75. Applying what you have learned, use the Control panel to change the stroke of 
the star to 6 points in width and black.

 76. Applying what you have learned, change the fill color of the star to #FF0000.

 77. Display the Layers panel. Notice how each layer and sublayer has a thumbnail
preview of what is on the layer. These thumbnails are automatically updated to
reflect the current state of the layer.

 78. Applying what you have learned, display the Color panel, and then click the 
Color Guide tab to bring that panel to the front, as shown in Figure 4-18.

Star Tool

TIPPTIPTIPTIP
Click Edit>Undo on 
the Application bar
or use the [Ctrl][Z]
key combination to 
undo the drawing
and try again if 
needed.

Click to lock the
aspect ratio

Height setting

Width setting

Figure 4-17.

Setting a precise size for a shape.
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 79. Select the star shape, and examine the Color Guide panel. The fill color of the 
selected shape appears in the color swatch in the upper-left corner. Clicking
this color swatch sets the fill color of the selected shape as the base color for the 
harmony rules.

 80. Click the color swatch in the upper-left corner of the Color Guide panel. If you
hover the cursor over this swatch, the help text is Set base color to the current 
color. rr

 81. Click the Harmony Rules drop-down arrow. Scroll through the drop-down list 
to see the various rules that can be selected, and then click Complementary in 
the list. The swatches in the Color Guide panel are now only shades of red and
shades of green.

 82. Select the circle shape. You may need to first click on a blank spot on the
artboard to deselect the star. Notice the upper-left color swatch in the Color 

Guide panel is now blue, but the harmony rules color swatches still reflect the 
complementary colors for red.

 83. Click a light green color swatch in the Color Guide panel. The fill color of the 
circle is updated to that color, which complements the red of the star.

 84. Select the star shape.
 85. Look at the color swatches in the lower part of the Color Guide panel. Notice

the labels above the swatches are Shades and Tints, and a downward-pointing 
triangle appears between these two labels. The triangle indicates the active
colors included in the selected harmony rule. To the left of the triangle are color
swatches that provide shades of the active color. To the right of the triangle are
color swatches that provide tints of the active color. Shades are darker than the
active color, while tints are lighter.

 86. Click the red swatch that is 70% (two shades) darker than the original red in the star.
 87. Applying what you have learned, change the fill of the circle to be tinted with

the 90% (lightest) green tint.
 88. Applying what you have learned, unhide the Rectangle layer. You can see that

while the rectangle was not visible when the layer was hidden, it was still
included in the drawing.

TIPPTIPTIP
Shade and tint
values do not
appear as help text.
Unless the default
scale is changed
in the Color Guide

panel menu, the
values from left 
to right are: 90% 
shade, 70% shade,
50% shade, 30% 
shade, hue color, 
30% tint, 50% tint,
70% tint, and 90% 
tint.

Fill color of
selected object

Harmony Rules

selector

Figure 4-18.

Using the Color Guide panel to select colors based on harmony rules.
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Swatch Libraries
The Swatches panel holds color swatches and pattern swatches. New patterns are
stored as swatches in this panel as well. Patterns can be edited by double-clicking
the pattern swatch in this panel.

 89. Applying what you have learned, deselect all shapes.

 90. Click the Swatches button in the Panel bar to open the Swatches panel.

 91. Click the Swatch Libraries Menu button in the bottom-left corner of the panel. A 
drop-down menu is displayed, as shown in Figure 4-19.

 92. In the drop-down menu, click
Patterns>Nature>Nature_Animal Skins. This
library is opened in a floating panel.

 93. Hover the cursor over each pattern swatch in
the Nature_Animal Skins panel to see the name 
of each pattern. Click the Jaguar pattern swatch.
This pattern swatch is added to the Swatches
panel, and the pattern is also made the current
fill color in the Tools panel.

 94. Click the close button (X) on the floating panel
to hide the panel.

 95. Select the circle shape, and click the Jaguar
pattern swatch in the Swatches panel. The fill 
color of the circle is replaced with the pattern.

 96. Double-click the Jaguar pattern swatch in
the Swatches panel. The view in Illustrator 
changes to pattern-editing mode and the 
Pattern Options panel is displayed, as shown 
in Figure 4-20. In this view, you can adjust the
alignment of the pattern.

 97. Click the Tile Type: drop-down arrow in the
Pattern Options panel, and click Brick by Row

in the drop-down list. This setting controls how 
the tiles of the pattern are aligned. Notice how
the rows are now offset, and you can clearly see
the breaks in the pattern.

 98. Click the Brick Offset: drop-down arrow in the 
Pattern Options panel, and click 2/5 in the drop-
down list. Notice the change to the pattern
alignment.

 99. Click the Copies: drop-down arrow in the Pattern Options panel, and click
3 × 3 in the drop-down list. The amount of pattern in the area is reduced. If 
there is a situation in which the pattern does not completely fill the shape, the
Copies: value would need to be increased.

 100. Hover the cursor over each button in the Overlap: area of the Pattern Options to 
see the name of each. There are two groups of buttons. The two buttons in each
group are toggles. Only one button in each group can be active.

 101. Toggle between the Top in Front and Bottom in Front options in the Overlap:

area of the Pattern Options panel to see how the pattern changes.

Swatches

Select a
library

Click to 
display a 
drop-down
menu

Figure 4-19.

Selecting a library of color swatches.
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 102. Click the Exit Pattern Editing Mode button (the arrow) or the Done link below
the document tab to save the changes to the pattern and exit pattern-editing
mode. The Pattern Options panel is automatically closed as well.

Canvas and Artboards
When this document was created, it was set up with four artboards each in portrait
orientation. Each artboard can be modified at any point. How the artboards are 
placed on the canvas can also be changed.

 103. Click the Artboard Tool button on the Tools panel. A label appears in the upper-
left corner of each artboard indicating the name and number of the artboard.
Notice that the name of the currently selected artboard appears in a text box on
the Control panel. This text box can be used to rename the artboard.

 104. Click anywhere on Artboard 4 to select it.

Exit Pattern 

Editing Mode

Artboard Tool

Double-click the
pattern swatch
to enter pattern-
editing mode

Pattern for
editing

Click to exit pattern-editing mode

Pattern Options panel

Figure 4-20.

Editing a pattern in pattern-editing mode.
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 105. Click the Delete Artboard button on the Control panel to remove the artboard.

 106. Select Artboard 3, click in the Name: text box on the Control panel, and change
the name to Blank Page.

 107. Applying what you have learned, use the Control panel to change the height of 
Artboard 2 to 8 inches and the width to 4 inches. What values did you enter?

 ___________________________________________________________________________________

 108. Select Artboard 2, and click the Landscape button on the Control panel. The 
orientation of the artboard is changed.

 109. Click and hold Artboard 2, and drag it below the Blank Page artboard
(artboard #3).

 110. Applying what you have learned, move the Blank Page artboard below 
Artboard 1. Use smart guides to align the left edge with the left edge of 
Artboard 1.

 111. Applying what you have learned, move Artboard 2 so its top edge aligns with 
the top edge of Artboard 1.

 112. With Artboard 2 selected, click the Artboards button on the Panels bar to open 
the Artboards panel. Notice that Artboard 2 is selected (highlighted) in the panel.

 113. Click the New Artboard button at the bottom of the panel. A new artboard 
is inserted on the canvas, as shown in Figure 4-21. Notice that the new 
artboard is identical to the selected artboard. Also notice that the artboards are 
renumbered based on their placement in the arrangement.

 114. Applying what you have learned, name the new artboard Copy.

 115. Press the [Esc] key to exit artboard-editing mode.

Rulers and Grid
Illustrator provides tools to help the designer in precisely locating shapes. Rulers
can be used to help show the position of shapes on the artboard. The grid helps the
designer align to the ruler and position graphics on the artboard.

 116. Make the Blank Page artboard active. This can be done by clicking the artboard
itself or selecting it in the Artboards panel.

 117. Click View>Rulers>Show Rulers on the Application bar. Rulers are placed along
the top and right-hand side of the canvas. Notice that the origin (0,0) is the 
upper-left corner of the artboard. The default location of the ruler origin is the 
upper-left corner of the active artboard.

 118. Move the cursor around the artboard. Notice there is a hash mark in each ruler
that corresponds to the cursor location.

 119. Make the Copy artboard active. Notice how the ruler shifts so the origin is at the 
upper-left corner of this artboard.

 120. Right-click anywhere on the top ruler. A shortcut menu is displayed that allows
changing the units of measure for the ruler.

 121. Click Centimeters in the shortcut menu. Notice that the units of measure 
change on both rulers.

 122. Click View>Show Grid on the Application bar. Notice how the grid is applied to 
all artboards.

 123. Click View>Hide Grid to turn off the grid.

Delete 

Artboard

Landscape

Artboards

New Artboard

TIPPTIPTIP
The origin can 
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different location 
by dragging the 
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drawing.
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 124. Applying what you have learned, change the units of measure for the rulers to
points.

 125. Click the Line Segment Tool button on the Tools panel, and draw a horizontal
line that starts on the left-hand edge of Artboard 1, extends through Artboard 2,
and ends at the right-hand edge of the Copy artboard.

 126. With the line selected, click View>Guides>Make Guides on the Application bar.
The line is converted into a guideline. Any selected path, such as a circle, can be 
turned into a guideline using this method.

 127. Click View>Guides>Unlock Guides on the Application bar. The guideline can 
now be moved. If this menu item appears as Lock Guides, the guidelines are
already unlocked.

 128. Select the guideline, and drag it up or down to the 144 point position on the 
left-hand ruler. As you drag, notice an indicator moves along the ruler to aid in
alignment.

TIPPTIPTIPTIP
The [Ctrl][‘] key
combination can 
be used to quickly
toggle the grid
display. The [Ctrl][R]
key combination 
can be used to
quickly toggle the 
ruler display.

Line Segment

Tool

New artboard is added

Artboards are rearranged

Figure 4-21.

Artboards moved around and new artboards can be added.
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 129. Hold down the [Alt] key, and drag the guideline to the 72 point position on the
left-hand ruler. Holding down the [Alt] key while dragging the guideline will 
make a copy, leaving the original in place.

 130. Applying what you have learned, lock the guidelines.

 131. Try to select one of the guidelines and move it. Guidelines cannot be selected or 
moved when locked.

 132. Applying what you have learned, unlock the guidelines.

 133. Select the guideline at the 72 point position, and press the [Delete] or [Backspace]
key. The selected guideline is removed, but all others are retained.

 134. Click View>Guides>Clear Guides on the Application bar. All guidelines are
removed, even if the guidelines are locked.

Shape Builder
It is common to combine shapes to form a single shape. The shape builder tool is 
used to do this.

 135. Applying what you have learned, draw a rectangle of any size on the Blank Page
artboard.

 136. Applying what you have learned, transform the rectangle so it is 1 inch wide 
and 3 inches high. Also change the stroke to 5 points and black. What values 
did you enter for width and height?

 ___________________________________________________________________________________

 137. Applying what you have learned, draw a circle that is exactly 1 inch in 
diameter.

 138. Applying what you have learned, move the circle so that its center intersects the
midpoint of the top side of the rectangle, as shown in Figure 4-22.

 139. Click the Selection Tool button in the Tools panel.
Selection Tool

Center point should
intersect the midpoint

Figure 4-22.

Moving the circle shape to the top midpoint of the rectangle using smart guides.
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 140. Hold down the [Shift] key, and click the rectangle and then the circle to select 
both shapes. They can be selected in any order. When both shapes are selected,
they will both be surrounded by a blue box. If you click a selected shape, it will
be deselected.

 141. Click the Shape Builder Tool button in the Tools panel.

 142. Move the cursor inside the rectangle. Notice how part of the interior of the
rectangle is highlighted.

 143. Click inside the rectangle, drag into the circle, and release the mouse button
once all of the circle’s interior is highlighted. The shape builder permanently
joins the two shapes into a single shape as soon as the mouse button is released,
as can be seen by the removal of the overlapping parts of the circle and
rectangle. Only the outline of the new shape is retained.

 144. Applying what you have learned, add a new artboard named Heart, and move it 
below Artboard 2.

 145. On the Heart artboard, draw a 3.5-inch square. What value did you enter for the
square dimensions?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 146. Applying what you have learned, display the Transform panel. Click in the
Rotate text box, and enter 45.

 147. Applying what you have learned, draw two 3.5-inch-diameter circles centered
on the top edges of the square.

 148. Applying what you have learned, join the two circles and the square into a 
single shape, and then fill the new shape with red to create a heart, as shown in
Figure 4-23.

Shape Builder

Tool

Heart shape
created from
one rectangle
and two circles

Figure 4-23.

A complex shape can be created from simple shapes.
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Blend Tool
Illustrator has some very powerful tools. For example, the designer can allow an 
image or shape to blend from one shape to another. This is done automatically using 
the blend tool.

 149. Click the Rounded Rectangle Tool button in the Tools panel, and click and drag
to create a rounded rectangle that covers Artboard 2.

 150. With the rectangle still selected, notice the four circular handles, one near each 
corner. These are live corner widgets used to adjust the radius of the corners. 
Move the cursor over one of the widgets, click, and drag to change the radius 
of the corners to about 30 points, as shown in Figure 4-24. The radius value is 
displayed as help text near the cursor as you drag.

 151. Applying what you have learned, use the live corner widgets to change the
corner radius of each corner to 0.

 152. Applying what you have learned, transform the rectangle to 1/2 inch wide by
1/2 inch high, and then move it to the top-right corner of the artboard. What
values did you enter?

 ___________________________________________________________________________________

 153. With the rectangle selected, click the Eyedropper Tool button on the Tools

panel, and click the heart shape. The eyedropper tool samples the color of a
shape (the heart) and applies it to the selected shape (the rectangle).

 154. Applying what you have learned, create a circle in the bottom right corner of 
Artboard 2 that is 1-1/2 inches in diameter. What value(s) did you enter and in 
what text box(es)?

 ___________________________________________________________________________________

 155. Change the fill color of the circle to blue.

 156. Double-click on the Blend Tool button to display the settings for the tool.

 157. In the Blend Options dialog box, click the Spacing: drop-down arrow, and click 
Specified Steps in the drop-down list. This setting allows you to enter a set 
number of steps between shapes.

 158. Click in the text box to the right of the Spacing: drop-down arrow, and enter 4.
This is the number of steps that will be created in the blend. When the tool is
used with these settings, four new shapes will be created to blend both in color
and shape from the rectangle to the circle.

 159. Click the OK button to close the Blend Options dialog box and save the settings 
for the tool.

Rounded 

Rectangle Tool
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Figure 4-24.

Adjusting the corner radius of a rounded rectangle shape.
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 160. With the blend tool active, click once on the rectangle and then click once on 
the circle. A series of four shapes is drawn between the rectangle and circle to 
create the blend. Notice how both the shape and color transform along the path, 
as shown in Figure 4-25.

 161. Click the Add Anchor Point Tool button in the Tools panel.

 162. Place the cursor between the rectangle and the circle. A path line is displayed 
when the cursor is over the path for the blend.

 163. Click near the center of the path to add an anchor point at that location.

 164. Click the Direct Selection Tool button in the Tools panel. The direct selection
tool is used to select and modify paths within shapes, whereas the selection
tool is used to select shapes.

 165. Click the new anchor point, drag it to the lower-right corner of the artboard,
and release. Notice how the steps in the blend are automatically moved to
follow the path.

 166. Click the Direct Selection Tool button in the Tools panel, and then click the 
rounded rectangle. Since the rectangle is now part of a blend shape, this tool 
must be used to select the rectangle instead of the selection tool.

 167. Applying what you have learned, transform the width of the rectangle to
1-1/2 inches wide. Notice that the steps in the blend are automatically updated
to reflect the change in the shape of the rectangle. What value did you enter for
the width of the rectangle?

 ___________________________________________________________________________________

Custom Workspace
To this point, you have used the default Essentials workspace. However, most users 
find they like to customize the workspace to have the tools and panels in locations 
that suit them best and how they work.

 168. Click and drag the Swatches button away from the Panels bar so it is 
somewhere on the canvas. The panel is now floating as a collapsed panel, as
shown in Figure 4-26.

 169. Click the Expand Panels button (>>) on the collapsed > Swatches panel to expand 
the panel.

 170. Click Edit>Preferences>User Interface… on the Application bar. The 
Preferences dialog box is displayed with the User Interface category selected.

Add Anchor 

Point Tool

Direct  

Selection Tool

TIPPTIPTIPTIP
To select the
rectangle in the
blend shape, click 
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the rectangle (the 
fill color).

Swatches

Blend is created

Figure 4-25.

A blend is a transition from one shape into another.
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 171. Click the Brightness: drop-down arrow, and click Light in the drop-down list. 
With this setting, your Illustrator screen should match the screen captures
shown in this certification guide.

 172. Click the OK button to set the changes and close the dialog box.

 173. Click the workspace switcher on the Application bar, and click New 

Workspace… in the drop-down menu.

 174. In the New Workspace dialog box, enter the name Floating Swatches Panel, and 
click the OK button to save the current configuration as a new workspace. 
Notice that the new workspace is automatically set as the current workspace.

 175. In the workspace switcher, click Essentials. Notice the Swatches panel is no 
longer floating and has been returned to the Panels bar.

 176. Use the workspace switcher to set the Floating Swatches Panel workspace
current. The Swatches panel is now floating.

 177. Save the file.

Export Artboards
 178. Click File>Export>Export As… on the Application bar. A standard save-type

dialog box is displayed.

 179. Navigate to your working folder.

 180. Enter Artboards in the File name: text box.

 181. Click the Save as type: drop-down arrow, and click Photoshop (*.PSD) in the 
drop-down list.

 182. Check the Use Artboards check box below the Save as type: drop-down arrow.

TIPPTIPTIPTIP
The settings in the
Preferences dialog 
box are not saved 
in the workspace.

Collapsed Swatches 

panel is floating

Figure 4-26.

Panels can be dragged from the Panels bar to make them floating.
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 183. Click the Range: radio button, and then enter 1-4 in the corresponding text box.
This will export only the first four artboards.

 184. Click the Export button.

 185. Close Illustrator.

Lesson 4 Review

Vocabulary
In a word processing document or on a sheet of paper, list all of the key terms in
this lesson. Place each term on a separate line. Then, write a definition for each 
term using your own words. You will continue to build this terminology dictionary
throughout this certification guide.

Review Questions
Answer the following questions. These questions are aligned to questions in the
certification exam. Answering these questions will help prepare you to take the exam.

 1. Compare and contrast artboards and the canvas.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 2. Describe workspaces.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 3. What would happen to a shape if the stroke were changed from 1 point to 9 points?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 4. After selecting a shape on the artboard, how is the weight of the stroke changed 
to 6 points?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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 5. What is the importance of the order in which layer names appear in the Layers

panel?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 6. How is a layer hidden?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 7. How is the Color panel used to remove the fill color from a selected shape?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 8. List the five default categories of brushes that are found in the panel menu on
the Brushes panel.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 9. Where on the Application bar is the setting for enabling or disabling smart
guides?

 ___________________________________________________________________________________

 10. What are harmony rules for colors, and in which panel are they used?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 11. Compare and contrast shades and tints.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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 12. How is a pattern modified?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 13. Briefly describe how to rearrange the artboards on the canvas.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 14. When a new artboard is created using the Artboards panel, on what is the size 
of the new artboard based?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 15. Where is the default location of the ruler origin?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 16. Describe what the shape builder tool is used to do.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 17. When using the blend tool, what does the steps setting control?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 18. How are the settings for a specific tool accessed?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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 19. After a workspace has been customized, how can the configuration be saved?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 20. Preferences are not saved in a workspace, but how are they set?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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AnswersAAAnswersAnswersAnswerss e s

Lesson 1
 1. Shape, form, line, color, value, space, and texture.

 2. Regular shapes and objects that are used to assemble more complex shapes or objects.

 3. The primary colors of red, blue, and yellow.

 4. A complementary color is located opposite of the selected color on the color wheel, while an
analogous color is located next to the selected color.

 5. Positive space is the area or volume occupied by the primary objects, while negative space is the
area or volume around or between the primary objects.

 6. The point or points in a perspective drawing where receding parallel lines appear to meet.

 7. Movement, emphasis, harmony, variety, balance, contrast, proportion, pattern, and unity.

 8. Movement.

 9. Emphasis.

 10. Balance.

 11. An image is divided into three sections horizontally and three sections vertically to create nine
areas, and where the lines cross are the focal points for a scene.

 12. Contrast.

 13. Unity.

 14. To achieve site-wide consistency.

 15. Shorter development time, easier maintenance, and improved usability.

Lesson 2
 1. PNG-24

 2. GIF, PNG-8, PNG-24, JPEG, BMP, and RAW or CIFF. (There are other file types.)

 3. CGM, AI, and EPS. (There are other file types.)

 4. RGB color model at a resolution of 72 or 96 dpi.

 5. The alpha channel allows for a masking color, which is a single shade of a color that determines 
areas of transparency in the image.

 6. Vector.

 7. The process of converting a vector image into a raster image.

 8. Raster images are composed of colored dots at specified locations, while vector images are
composed of elements recorded by their mathematical definitions.

 9. Applying the most appropriate resolution and file compression, which is a process known as 
optimizing.

 10. Download it from a digital camera.

 11. The image is dithered, and the software creates a color through interpolation.

 12. 576
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13. Bicubic for enlargement.

14. A serif font has decorations called serifs at the ends of letters, while a sans serif font lacks these
decorations.

15. Sans serif.

Lesson 3
1. Preproduction, production, testing, and publication.

2. Selecting the best team members for the job, identifying the tasks, and determining deadlines for
that project.

3. Client goals and target market.

4. Using little or no text, including fantasy characters, and applying bright colors.

5. Demographics help segment the population into smaller groups that have similarities, which allows 
the designer to create items to appeal to the target market.

6. A drive-through restaurant will likely have a medium to low formality; examples will vary.

7. Raster images, because each point of color is recorded.

8. Working CMYK

9. Adobe Creative Cloud, CS Review, and Adobe Bridge.

10. A linked image maintains a connection to the original image file, whereas an embedded image is a 
copy of the image with no link to the original file.

Lesson 4
Figure 4-7
1. Selection Tool

2. Direct Selection Tool

3. Group Selection Tool

4. Magic Wand Tool

5. Lasso Tool

6. Pen Tool

7. Add Anchor Point Tool

8. Curvature Tool

9. Type Tool

10. Type on a Path Tool

11. Line Segment Tool

12. Spiral Tool

13. Rectangle Tool

 14. Polygon Tool

 15. Flare Tool

 16. Paintbrush Tool

 17. Blob Brush Tool

 18. Shaper Tool

 19. Join Tool

 20. Eraser Tool

 21. Rotate Tool

 22. Scale Tool

 23. Width Tool

 24. Crystallize Tool

 25. Free Transform Tool

 26. Shape Builder Tool

 27. Perspective Grid Tool

 28. Mesh Tool

 29. Gradient Tool

 30. Eyedropper Tool

 31. Measure Tool

 32. Blend Tool

 33. Symbol Sprayer Tool

 34. Line Graph Tool

 35. Artboard Tool

 36. Slice Tool

 37. Print Tiling Tool

 38. Zoom Tool

Figure 4-8
1. Color

2. Color Guide

3. Color Themes

4. Swatches

5. Brushes

 6. Symbols

 7. Stroke

 8. Gradient

 9. Transparency

 10. Libraries

 11. Appearance

 12. Graphic Styles

 13. Asset Export

 14. Layers

 15. Artboards
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 68. 288 points wide, 216 points high

107. 576 points high, 288 points wide

136. 72 points high, 216 points wide

145. 252 points

152. 36 points wide, 36 points high

154. 108 points in both H: and W: text boxes

 167. 108 points

Review Questions
 1. An artboard is where the images you create will be placed. All of the artboards in a document are

placed on the canvas. You can also draw on the canvas, but only the content of an artboard can be
saved as an image or printed.

 2. A workspace is the layout of the toolbars, panels, and document on the screen.

 3. The weight, or width, of the stroke is increased from 1 point to 9 points.

 4. Click in the Stroke Weight: text box on the Control panel, and enter 6 pt.

 5. The list in the Layers panel represents the stack of layers. The layers at the top of the list appear
above the layers at the bottom of the list.

 6. Click the Toggle Visibility button (eye) to the left of the layer name in the Layers panel.

 7. Click the None swatch located in the upper-left corner of the panel.

 8. Calligraphic, scatter, art, bristle, and pattern.

 9. View>Smart Guides

 10. Harmony rules are defined in the software to determine which will provide the best complement to 
a selected color. The harmony rules are used in the Color Guide panel.

 11. Shades are darker than the active color, while tints are lighter.

 12. Double-click the pattern swatch in the Swatches panel, and then use the tools available in the 
Pattern Options panel in pattern-editing mode to alter the pattern.

 13. Click the Artboard Tool button to enable editing of the artboards, and then drag the artboards 
around the canvas as needed.

 14. The new artboard will be the same size as the artboard that was selected in the panel.

 15. The upper-left corner of the active artboard.

 16. It is used to join multiple shapes into a single shape with only the outline of the new shape retained.

 17. The number of shapes created between the selected objects to create the blend.

 18. By double-clicking the button for the tool in the Tools panel.

 19. By clicking the workspace switcher on the Application bar, clicking New Workspace… in the drop-
down menu, and entering a name in the New Workspace dialog box.

 20. In the Preferences dialog box accessed by clicking Edit>Preferences and then a submenu option in 
the Application bar.
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Lesson 5
20. 1 inch wide by 1-2/3 inches high

Review Questions
1. Primitives are basic shapes, while a composite shape is a shape composed of multiple primitives that 

are arranged and stacked to form a complex shape.

2. (answers will vary) The viewer will combine the shape of the mouth with other visual cues, such as
the positions of the eyelids, to determine the overall expression of the character; thus the whole face
is greater than the sum of its parts.

3. Create a symbol from the group.

4. Select the symbol, and click the Edit Symbol button on the Control panel. Then modify the symbol 
as needed. Finally, click the Exit Symbol Editing Mode button to save the changes.

5. By clicking the Break Link button on thek Control panel when the symbol is selected.

6. Adobe Flash

7. A dialog box is displayed in which the parameters of the shape can be set. When the dialog box is 
closed, the shape is automatically drawn based on the parameters.

8. By anchor points or nodes and control points. The location of these points and the distance control 
points are from the curve determine the shape of the curve.

9. The Bézier curve will have fewer anchor points and the shape will have smooth curves, whereas the
line segment tool can only approximate a smooth curve with straight line segments.

10. In Illustrator, an ellipse is a type of Bézier curve. Its shape can be modified by using the Direct

Selection Tool button and changing the positions of its anchor point and control points.

 11. They show where the printed page should be trimmed (cut).

 12. It creates a filled-in shape where the designer moves the cursor and then adds a stroke around the fill.

 13. By using the stroke drop-down arrow on the Control panel when the compound path is selected.

 14. Select all shapes to be mirrored, and then click Object>Transform> >Reflect… on the Application bar.
In the Reflect dialog box, select the axis about which to mirror the shapes.

 15. Display the panel menu in the Swatches panel, and click Select All Unused in the menu. Then, click
the Delete Swatch button at the bottom of the panel.

Lesson 6
81. Two inches (144 points ÷ 72 points per inch = 2 inches)

Review Questions
 1. Click any color swatch in the RGB color group in the Swatches panel, and then click the New Swatch

button to display the New Swatch dialog box. Define the new color in the dialog box.

 2. Each gradient stop defines a color in the gradient. The position of each stop controls the transition
from one color to another.

 3. An artistic technique in which the value of shadow and light are changed without regard for color 
along a shape to create the illusion of three dimensions.

 4. To provide separation between the background and the object.

 5. It provides a visual cue of where an object is in relation to a surface.

 6. A linear gradient has the color transition in a straight line, while in a radial gradient the transition is 
in a circular pattern similar to the ripples created by dropping a pebble into a pond.
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 7. In the Gradient panel, click the Type: drop-down arrow, and click Radial in the drop-down list.

 8. Apply an extrude effect to the circle, change the Position: setting, and enter 4 inches (or the
equivalent in the current units of measure) for the Extrude Depth: setting.

 9. X, Y, and Z

 10. Z

 11. In the Appearance panel, click the Toggle Visibility icon next to the name of the effect.

 12. The effect must be accessed using the Appearance panel.

 13. It simulates a realistic view by representing receding lines converging at a vanishing point or points.

 14. Click the Perspective Grid Tool button in the Tools panel.

 15. Click View>Proof Setup>Working CMYK on the Application bar.

 16. A proof for printing must represent the four process colors of cyan, magenta, yellow, and black, while
a proof for screen display must represent the colors used by monitors, which are red, green, and blue.

 17. In the dialog box displayed for setting JPEG options, click the Color Model: drop-down arrow, and
click CMYK in the drop-down list.K

 18. Click File>Export>Export As… on the Application bar, and set the Save as type: to BMP. In the dialog PP

box that is displayed for setting BMP options, click the Color Model: drop-down arrow, and click 
Grayscale in the drop-down list. Also, click the Resolution: drop-down arrow, and click Screen

(72 ppi) in the drop-down list.

 19. Click File>Export>Export for Screens… on the Application bar, and make the appropriate settings in
the Export for Screens dialog box.

 20. It is in JPEG image format at the highest quality setting. The JPEG image format is a compressed file 
type that is suitable for use on websites.

Lesson 7
Review Questions
 1. Placing

 2. The pen tool because it allows both freehand curves and straight lines to be drawn in a single
session of the tool.

 3. Use the direct selection tool to select the anchor point, and then click the Convert anchor points to

corner button on the Control panel.

 4. Click the drop-down arrow to the right of the Image Trace button on the Image Tracing panel on the
Control panel, and select the number of colors to use for the tracing in the drop-down list.

 5. Place the photograph, draw the star shape over the image using black fill and no stroke, select the
image and the shape, and click Object>Clipping Mask>Make on the Application bar.

 6. A gradient mesh is like a net placed over the shape, and color transitions from each mesh point to its
neighboring mesh points, whereas a standard gradient is applied in one direction only.

 7. Use the direct selection tool to select and drag the mesh point.

 8. To create smaller files that will load faster on a website.

 9. As soon as the work is in tangible form.

 10. The file can be freely used without asking permission from the owner; the copyright has been
removed or has expired.
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Lesson 8
Review Questions
1. Greeked text, or Lorem Ipsum, is dummy text not composed of real English words. It is used so 

attention is focused on reviewing the design instead of reading the words on the page.

 2. Placeholder text that is intended to be used as is without alteration.

 3. Kerning is the spacing between pairs of letters, such as A and V, while tracking is the spacing 
between all characters.

 4. Select the text, and click Type>Outlines on the Application bar.

5. Select the graphic, and click Object>Text Wrap> >Make on the Application bar.

6. These are printer marks that show the printer where to fold and trim the printed sheet.

7. Display the Brushes panel, click the Brush Libraries Menu drop-down arrow in the panel, and click 
the brush library to open in the drop-down menu.

8. The stroke color is changed to None and the path is no longer visible.

 9. An Illustrator template file.

 10. Click File>New from Template… on the Application bar, and then browse to and select the template 
file.

 11. Save the Illustrator document as a package, including the typeface.

 12. Place the image, draw the oval over the top of it filled with white, select the image and the shape, 
and click the Make Mask button in thek Transparency panel.

13. White fully reveals and black fully hides.

14. It enables a particular color model to ensure the Illustrator document matches it.

15. The Save As function or command, and save the file in the New Document Profile folder.


